VW Vortex - Volkswagen Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
358 Posts
Discussion Starter #1
I've noticed lately that my heater is making a weird noise when it's on. I'm assuming the motor is about to go, but I've also noticed that I can't keep the heat on high anymore (at the end of the red) on level 1 without smelling something burning. So my second guess is that the heating coils are messed up as well.
Has anybody else had similar problems? Are there any quick fixes, or do I just have to replace the whole thing?
 

·
Registered
Joined
·
6,404 Posts
Re: Heater problems (jax79)

where exactly are the noises coming from???
might be your blower motor going... smelling hot, and sqeaking
 

·
Registered
Joined
·
358 Posts
Discussion Starter #3
Re: Heater problems (BubbleBLOCK)

The noises are coming from the passenger side... it works fine, and the car still heats up quickly, but I can't keep it on too high for too long, or else I get the burning smell... I basically have to move the dial to just right of center, to get heat without the smell.
It's hard to explain the sound... kind of like a wheezing/clicking sound. I don't really mind the sound, cause I can't really hear it with the radio, but the smell just bothers me.
 

·
Registered
Joined
·
7 Posts
Re: Heater problems (jax79)

Does it make a spooky woo-woo sound? You can always swap out the blower motor with a junk yard part to see . . .
I've taken mine out twice now and regreased the bearings - you have to pull the fan off the shaft for that and it's tough getting at the bearings. Be sure to mark the shaft where the fan was b/c there is very little clearance inside the blower box for misalignment. To get the motor out, you need to pull out the glove box and the bolt on the passenger side of the dash to lift the dash up enough to pull out the unit.
 
1 - 4 of 4 Posts
Top