VW Vortex - Volkswagen Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter · #1 ·
Hello everyone, I am new here and I picked up my S3 (Sepang blue, magnetic ride) 10 days ago and once I passed the 1000km yesterday I punched it.... what a delight!
But oh boy, there is a distinct rattle in 'dynamic' mode between 3800 - 4000 rpm. This rattle disappears in comfort mode (so yes, I think its somehow related to the engine noise generator). It is very distinct and sounds like something is loose in the car. Once noticed one can hear it even when the car is not under acceleration but within the aforementioned rpms. I will bring it back to the shop this coming week to show it to the foreman.
However I would be interested if someone would be so kind and try to reproduce this behavior and let me know.
It is fully reproducible in my car: 2nd gear, full throttle, throaty sound between 1500-3800 rpm, throaty and rattle sound between 3800 - 4000 rpm, throaty sound until 5500 rpm (did not redline it..)

Thanks in advance for any help on this

Cheers
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #4 ·
Exactly, the rattle seems to come from the lower window, firewall area...
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #6 ·
I got an appointment with the dealer and guess what, the rattle disappeared before I could get there. And it reappeared last night. This time I recorded it..
I suspect that the temperature could be a factor. Its -20c during the night and -10c yesterday on the way to the dealer.

to be continued...
 

·
Registered
Joined
·
10 Posts
any news?

soulflyer, any news from the dealer?

I have the same issue. My dealer was able to reproduce, but said it happens on "all S3s". What do you think? It annoys the :mad: out of me... :banghead:
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #8 ·
Of course its still there. I am going this Tuesday for other reasons, the dealer installed tint is coming off on the drivers side and the keyless entry is useless (there is a thread about that issue too).
For the time being I put the 'individual mode' into the same settings as 'dynamic' just without the engine noise...
If the rattle is there while I am at the dealer I will show it as well. I even recorded it and it is really annoying... no wonder people get rid of the soundaktor completely..

Will let you know...
 

·
Registered
Joined
·
80 Posts
I've got it as well, only in dynamic (or with engine set to dynamic in individual) and only above about 3k rpm but would describe it more as a buzz. I just set everything else in individual to dynamic and leave engine in comfort.
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #11 ·

·
Registered
Joined
·
1,835 Posts
I've also experienced the rattle in my S3 around the firewall area, drivers side right where the dash & windsheild come together. It was for only 2 days & it was extremely cold during the rattling, also it snowed while my car was parked at work before it all started happening.
I did a quick snow clean off before leaving work but left a lot of snow packed underneath the wiper & rain tray area..

after 2 days of hearing it I associated all the snow/ice buildup in the rain tray with the rattling & decided to clean it out really good & haven't heard anything since.. Not sure if you guys are in cold climate areas but could be the culprit.
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #16 ·
looks like the found the culprit

Alright... just got back from the shop and it looks like they found something regarding the rattle. It was almost a disaster this morning... when I tested it on the little road right next to the dealership it rattled hard as per my previous observation (I made some sound files) and when I drove into the car reception (inside, heated) area I had to wait for about 10 min for the mechanic to show up. Then we went for that quick drive and guess what... no rattle WTF!! But the mech was able to reproduce it later during the day so its now on record. Not sure if I tell this right but you will get the gist of it. There is a hose/duct that gets fresh air for the HVAC system which goes through the firewall and leads into the plenum. Somewhere along that hose/duct there is a stud (near the area of the passenger compartment) that should keep it in place and that stud was not 'secured' (or so). My mechanic said after he fixed that the rattle disappeared. And so far it did, at least on my way home. I will see tomorrow when the car is super cold again if it really vanished for good. Well at least the mech is aware or the problem now...
Regarding the keyless entry system. They ordered new parts... Mech said that there was condensation in the area of the sensor inside the door handle and due to our glorious f...g cold weather here in jolly Ottawa that condensation froze and shielded the sensor, hence the intermittent working behavior. He said that the Tech line Audi Canada was aware of the problem (?)...
Other than that I received really excellent customer service here at Marks Motors of Ottawa, I was impressed. The mechanics name is Roman. He is now aware of the issues...

I will report if this rattle is gone for good in a few days.

Good luck to you all out there in the cold...
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #18 ·
I don't think so. My rattle was not a whining noise but a strumming vibration..
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #20 ·
The rattle is back. Not as bad as before but still very dominant. The dealership will take another shot at it next time the car goes in. And this will be in 2 weeks when they get the new door handles which are on so short supply that they have to be ordered in Germany.. That will be the 2nd visit in 1.5 months I own the car...
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top