VW Vortex - Volkswagen Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
6,104 Posts
Discussion Starter · #1 ·
I posted this in electronics a week ago, but no replies. can you guys help me?
I had a blaupunkt hu in my car when i bought it. i don't like it, and prefer the stock looking unit, so i bought one offa ebay (supposedly factory refurb). got the old deck out, and just plugged the new one in (plugs were all the same, but it looks like power and ignition are swapped) turned on the new stereo, and it takes the code, and i get radio and display and all that, but i get NO sound. nothing. no static, white noise, just quiet. NOTHING.
I know nothing of what the car had originally, but it has 8 speakers, steering wheel controls, and a vw amp in the trunk (monsoon, then right?)
Could it be just because the power wires are swapped? there is a crimp on those wires, and 3 (?) rca plugs that aren't used by either radio.
can ya help me, please?
 

·
Banned
Joined
·
32,385 Posts
Re: help a guy get sound: (Bixmen)

sounds like you need to check the coding of the HU with a VAG-COM and program it for your car....
 

·
Registered
Joined
·
6,104 Posts
Discussion Starter · #4 ·
Re: help a guy get sound: (lsinlv)

is there a way i can do this? or is this a dealership thing only?
 

·
Registered
Joined
·
1,491 Posts
like u said if u were able to enter the code that means it has nothin to do with the power wires because it IS powered up, but yes..vag-com is the best suggestion.
 

·
Registered
Joined
·
6,104 Posts
Discussion Starter · #6 ·
Re: (AccordTraitor)

okay, so it looks like i can get vag-com software for a computer, but i don't have windows. so am i stuck with the dealership, or could a bestbuy/circuit city reset the code?
thanks for the help!
 

·
Registered
Joined
·
6,470 Posts
Re: (Bixmen)

Sounds like you'll either have to hit the dealership -- or better yet, post up in your regional forum that you need to find some kind soul with a VAG-COM. At least around me, people who have 'em are generally quite willing to share and help.
 

·
Registered
Joined
·
1,460 Posts
Re: (OstTrefftWest)

maybe the wires going to all the speakers were spliced off of the original harness to go to the blaupunkt harness and now the speakers are not connected to the radio. that would be my bet, people get crazy when they put in radios becuase they dont know what they are doing.
 

·
Registered
Joined
·
6,104 Posts
Discussion Starter · #9 ·
Re: (VbmxW)

i THINK the speaker harness is untouched. it's hard to tell, but it looks like the power harness is the screwed up one. i just checked it again, and there is a blue wire that goes to electrical tape. just a wire that ends... but i have 8 wires in the speaker harness. that's right, right?
thanks
 

·
Registered
Joined
·
6,104 Posts
Discussion Starter · #10 ·
Re: (Bixmen)

Well, I've called 2 dealer's, and neither of them have heard about reseting the vag-com. They both thought the radio was screwed.
Any other thoughts, or back to ebay?
thanks
 
1 - 10 of 10 Posts
Top