VW Vortex - Volkswagen Forum banner
1 - 1 of 3 Posts

· Registered
50 Posts
Discussion Starter · #1 ·
Hey everyone,
I need some help here. I just got done doing the timing belt, water pump, belts, valve cover gasket, plugs & wires, and the 034EFI injector kit on my 1990 Coupe Quattro.
Well, I got everything back together and went to start it. The engine cranked fine. I have plenty of fuel, and the timing makrs and everything are all correct. But for some reason I am not getting any spark at all from the coil. I tested the current flowing into the coil and there is power going into the coil but no spark coming out. I tested everything and found a slight crack in the back of the coil so I assumed that the cause of the no spark was the coil. So I replaced the coil today and tested and it is STILL getting no spark. I tried using the old coil wire but nothing still.
Does anyone have any suggestions on anything I may be missing. I have double and triple checked all of the connectors I unplugged and don't see anything not plugged in. Are there any fuses or relays that aid in controlling spark that I am missing, or any other ideas. Even if the timing was off I should still get some spark, just not at the proper time. This is making no sense to me.

1 - 1 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.