VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Ok I'm new to this, please keep that in mind.
When my engine hits operating temperature the idle becomes erratic and the engine seems to stutter. This happens while driving or while sitting still. Basically the car feels like it's bucking. It also seems to be running rich.
So far this is what has been replaced:
Blue Temp. Sensor
Fuel Pressure Regulator
Cap, Rotor, Plugs
Fuel Filter
O2 sensor
Knock Sensor
ECU Vacuum line (1 meter)
Plus I sent the ECU out to be rebuilt
We have also checked all the grounds, the fuel pressure, and all the Vacuum lines. I have no idea where to go next with this.
Any Help would be greatly apprieciated. Thanks!
 

· Registered
Joined
·
1,819 Posts
Re: Help: Engine stutter at operating temp. (MyG60Corrado)

Have you cleaned or replaced the ISV? Remove the ISV and give it a good cleaning with carb cleaner. Once it's completely dry reinstall and see it the idle is better. Bouncing idle is typical of both failing ISV and blue temp sensor.
 

· Registered
Joined
·
2 Posts
Discussion Starter · #5 ·
Re: Help: Engine stutter at operating temp. (MyG60Corrado)

I have cleaned the ISV. It seems to be running fine..... The timing has been set.....
So now by disconnecting the TPS, what am I supposed to learn by that? Is there going to be a difference in the RPM's or will the idle stable or is there something else I should notice? Will this diagnose a possible problem?
Thanks!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top