VW Vortex - Volkswagen Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
11,121 Posts
Discussion Starter · #1 ·
ok, this is what i did...
red wire to positive connection on batter? (does it make a difference
before or after the distribution block on top of the battery?)
next both ground wires to the negative post on the battery.
the yellow wire to the euroswitch, NSL pin
and one wire remains that is not used..
and guess what, the lights don't turn on!!! i'm going insane!
help!
sorry had to vent...
any help would be appreciated.
darvin
 

·
Registered
Joined
·
5,042 Posts
Re: Help! i can't get micro de xenons to work? (Umbro*VR6)

the unused wire surely has a purpose. On my non-xenon Micro DEs, there was a wire that was jumpered into the headlight wiring.
 

·
Registered
Joined
·
849 Posts
Re: Help! i can't get micro de xenons to work? (jetta_fiend)

Ok... check the following wire..
1. Brown wire to the negative of the battery
(mount it on top of the big cable)
2. Red wire to the positive of the battery.
3. Yellow wire to the Euroswitch. other two wire with the yellow wire are not used only if you are using euroswitch (connect to pin #8) to turn on the micro de.
4. Grey wire are not used if you are using euroswitch. (only used if you use the switch provided to turn on.)
5. the wire that connect to the fog housing.
6. Check wiring for the Bulbs and bulbs itself (burn or not).
7. relay fuses and relay itself.
8. Make sure that all wire are not touching any metal...
if you check all, and still doesn't work. then I don't know..
 

·
Registered
Joined
·
3,287 Posts
Re: Help! i can't get micro de xenons to work? (vivagarcia)

umm, you are going to connect a source for switching the relay on.
Hella usually provides very good instructions, what happened?
 

·
Registered
Joined
·
830 Posts
Re: Help! i can't get micro de xenons to work? (Bora20)

I'm facing this same problem, so far have only tried the switch provided by hella, I'm going to try and wire into pin #8 on my GLX switch. Can anyone confirm that this should or shouldn't work with the GLX switch just like the Euro switch? Other possability is there is moisture in the relay, is that okay? And the grey wire should be connected to what exactly to make the Hella switch work? On a side note my integrated fogs suddenly don't work ethir, and they stopped working pretty much on their own, not after any particular mod
any thoughts on this?
~A


[Modified by angill, 12:20 AM 3-21-2002]
 

·
Registered
Joined
·
1,837 Posts
Re: Help! i can't get micro de xenons to work? (angill)

quote:[HR][/HR]I'm facing this same problem, so far have only tried the switch provided by hella, I'm going to try and wire into pin #8 on my GLX switch. Can anyone confirm that this should or shouldn't work with the GLX switch just like the Euro switch? Other possability is there is moisture in the relay, is that okay? And the grey wire should be connected to what exactly to make the Hella switch work? On a side note my integrated fogs suddenly don't work ethir, and they stopped working pretty much on their own, not after any particular mod
any thoughts on this?
~A

[Modified by angill, 12:20 AM 3-21-2002][HR][/HR]​
Do you have the Xenon DEs or the regular DEs..Do you have the wireless switch?
 

·
Registered
Joined
·
146 Posts
Re: Help! i can't get micro de xenons to work? (Umbro*VR6)

The unused wire should be jumpered to the parking light or headlight wire.
This allows the euroswitch to turn on your DE's with either parking only or with headlights.
This should solve your problem.
 

·
Registered
Joined
·
146 Posts
Re: Help! i can't get micro de xenons to work? (angill)

angill,
They should work with a GLX switch. I think one difference between the euro and GLX switch is that you will not have the ability to turn on your DE's with just the parking lights. The other is lack of rear fog.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top