VW Vortex - Volkswagen Forum banner
1 - 20 of 42 Posts

·
Registered
Joined
·
65 Posts
Discussion Starter · #1 ·
I was wondering if anyone has installed the Blaupunkt Heidelberg. Did you need to order a separate wiring harness for it? I did but noticed that the factory harness on the car matches up with the plug slots on the back of the Blau. So, I plugged the stock plugs up the Blau and everything works great, I also bought the Blau 10 disk changer to replace my 6 disk. The only problem is that I can only turn the Blau on using the on/off button. If I have the unit on and turn off the ignition then it stays on and I have to manually turn it off. I didn't cut any wires, everything fit together perfect except for the remote wire for my amp and I used the amp harness for that. It keeps memory so I know that's working. I was just wondering if anyone has had anything similar or could offer advise on what to check next.
Thanks,
Corey
 

·
Registered
Joined
·
918 Posts
Re: Help installing Blaupunkt Heidelberg.....please. (kcmo_guy)

I have exactly the same problem and was looking for help on this issue.
I'm sure someone out there has figured out how to make this work.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #3 ·
Re: Help installing Blaupunkt Heidelberg.....please. (AtomicSushi)

I called Blaupunkt tech support. They said that every thing matches up perfectly except the power constant and the ignition switch. So, you will either need to buy the aftermarket wiring harness or cut your factory wires. I used the aftermarket wiring harness and that solved my problem.
If you want to cut into the factory wires use the lower plug that fits into the Blaupunkt (the black one). I forgot the pin layout numbers so bare with me... If the black plug is plugged into the Blaupunkt make sure you are looking down on it so that the side with the clip is towards the right. On the top row of wires take the farthest left wire which is bigger than most of the others and is a light red with a stripe. The other one is on the second row of wires and it is the second or third wire from the right and it's a smaller red wire. Just switch those 2 wires and that will fix the problem. Hope you can understand this.
good luck
 

·
Registered
Joined
·
39 Posts
Re: Help installing Blaupunkt Heidelberg.....please. (kcmo_guy)

Corey,
Just curious, do you have steering wheel controls, and if so, do they work with the blau. I'd like to know before I buy.
Thanks,
Dave
 

·
Registered
Joined
·
918 Posts
Re: Help installing Blaupunkt Heidelberg.....please. (kcmo_guy)

kcmo_guy....
Where did you get this harness?
Did you get it from blaupunkt? The place I bought the unit from is giving
me blank stares and a part number would be super awesome.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #12 ·
Re: Help installing Blaupunkt Heidelberg.....please. (Dave 53105)

Yes, it was worth the $$$. Even the stock mids/highs sound better and especially my Xtant 121M w/bass chip amp and 2 JL 10W0's. IT POUNDS!!! I found my Blaupunkt Heidelberg CD51 on eBay for $195, brand new still in the box. It looks like it came with my car. The illumination at night is awesome.
I would defiantly spend the money on a new one if you can. I will post pictures this weekend.
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #13 ·
Re: Help installing Blaupunkt Heidelberg.....please. (AtomicSushi)

For the wiring harness: goto http://crutchfield.com I would call them instead of trying to find it on their site. It’s allot faster…1-888-955-6000
You will need...
Item #023CDCA08 VW Harness $9.95
Item #120869001 OEM Removal tool $5.00 (this is a special tool to remove your stock unit)
They will insist that you need an antenna converter. YOU DO NOT NEED IT for the Blaupunkt Heidelberg.
Good luck
 

·
Registered
Joined
·
703 Posts
Re: Help installing Blaupunkt Heidelberg.....please. (kcmo_guy)

Not sure if this will help or not, but I installed a Blau Toronto in my wifes 96 gti and it was totally plug and play. All the wires matched up perfect. You might want to try it first, and see what happens.
cs
 

·
Registered
Joined
·
65 Posts
Discussion Starter · #15 ·
Re: Help installing Blaupunkt Heidelberg.....please. (witecap4u)

The very first 2 post indicate that we did try. The aftermarket harness is a must. Either that or cut the stock wires


 

·
Registered
Joined
·
39 Posts
Re: Help installing Blaupunkt Heidelberg.....please. (kcmo_guy)

One more question, what about the infamous K wire. I was at the dealer today and tried to sponge a set of radio removal keys from the service manager. He said no way and warned me that changing the HU would damage his diagnostic equipment because of the K wire. I said I was going to leave it open, he said it must be looped. I'm thinking the K-wire is just used to program the factory HU and leaving it open won't affect anything. Anyone know?
Dave
 

·
Registered
Joined
·
472 Posts
Re: Help installing Blaupunkt Heidelberg.....please. (kcmo_guy)

I was told also about the antenna converter by a local shop. We don't need it for sure ?
I was also told that the CD51 didn't need a sleeve, because it was clipping at the same place as the original HU. First is it true, second, do you know if that applies to the 2002 double-din ?. I'd get the storage cubby and the CD51 to replace my double din unit.
Lastly, is there any other HU that fits as well as the CD51 (and with the same effort ?). The CD51 is perfect except for its lack of compatibility to MP3s.
Thanks in advance !
 

·
Registered
Joined
·
172 Posts
Re: Help installing Blaupunkt Heidelberg.....please. (kcmo_guy)

Need help here, do have pic of Blaupunkt Heidelberg installed during the day??
I want to see how it looks on daytime. Does it fit like stock headunit??? I have Pioneer and its not fit well and I dont like it...
Pic plzzzzzzzzzzz
 
1 - 20 of 42 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top