VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
247 Posts
Discussion Starter · #1 ·
i had this post over in 2.0 technical but i think other people might be able to help too......ive got a problem...and its electrical...i have a 93 jetta with the stock anti theft alarm....the one that just honks repeatedly if the door is opened while the little red light on the driver door is opened. well my car was perfectly fine until tonight...i unlocked the car and got in and when i went to turn the engine on it wouldnt start up..i then noticed that all of my doors were locked and that red light was blinking. i then pulled up the lock and when i opened the door the alarm went off...so it ARMED ITSELF while i was in the car. the only way to disarm it is to put the key in the driver side door and turn it...but the problem is that the alarm turns off....but whenever the door is shut...the alarm arms itself...preventing me from starting imy car. now the light blinks even when the car is unlocked!
HAs anyone had this problem or heard of this? i need to find a way to just disconnect the anti-theft system if possible because it doesnt work well anyways...ive been having a few other weird electrical problems lately as well but none that have affected how the car runs.
if you have any idea of how to shut down the anti-theft alarm PLEASE LET ME KNOW....i cant drive till i figure this one out...
-Ryan
 

·
Registered
Joined
·
8,102 Posts
Re: help me please (Pagano)

Quote, originally posted by Pagano »

The Power of Christ Compels You!


lmao
sounds like you got some electric gremlins runnin around
bump for ya
 

·
Registered
Joined
·
4,105 Posts
Re: help me please (CuCo33)

undo your battery posts & sand them, check for loose fuses (run your fingers over all of them) maybe your battery is on the way out

now after checking all of that & your still having probs........

The Power of Christ Compels You!
http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
247 Posts
Discussion Starter · #5 ·
Re: help me please (CuCo33)

i figured it out

i took off the door panel and found out which wires ran to the component that arms/disarms the alarm...then i stripped them and grounded each wire and i guess it reset the circuit...because when i unlocked the car again from the outside the bastard red LED stopped flashing and the car then started! http://****************.com/smile/emthup.gif
 
1 - 5 of 5 Posts
Top