VW Vortex - Volkswagen Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
955 Posts
Discussion Starter #1
I need HELP! Whenever I start my car up lately its been acting up. What it does it is will start and make like a putt-putt putt sound like it wants to just cut off and sometimes it does cut off. I sometimes have to start it 2 or 3 times
I have about 43K miles on my car right now. I have not had my coilpacks or sparkplugs changed yet. Could it have anything to do w/ this? any help would be greatly appreciated! Oh yea and I have a BAD MAF right now. Any suggestions?
 

·
Registered
Joined
·
1,919 Posts
Re: *HELP NEEDED!* ROUGH COLD STARTS! (BORA1point8T)

It's most likely the MAF. Mine was doing the same thing a few month ago. Mysteriously it went away and has been starting up fine. Then last night at a stop light the car was idling very badly almost stalling. This morning it didn't want to start at all. So I unplug the MAF and bam it starts up right away.
 

·
Registered
Joined
·
601 Posts
Re: *HELP NEEDED!* ROUGH COLD STARTS! (BORA1point8T)

I had the same problem on a brand new (about 800 miles) 03 Jetta GLS 1.8T. Took the car to the stealership and they found no codes, no problems. They recommended that I use 87 octane fuel during the cold winter months
. I tried it and the problem has gone away for now
. Temps here are getting warmer so I'm going back to premium at next fillup.
I personally don't understand why an engine that is designed to run on premium fuel performs better with a lower octane during cold weather. Anyone care to chime in on this one.
 

·
Registered
Joined
·
263 Posts
Re: *HELP NEEDED!* ROUGH COLD STARTS! (Motown_Dub)

Exactly the same problem here only this happened last saturday when I instaled a new APRed ECU and a Hyperboost valve, it does it almost everyday since that....
It´s not related to the weather, because mine when it was colder it did not did anything like that.
 

·
Registered
Joined
·
538 Posts
Re: *HELP NEEDED!* ROUGH COLD STARTS! (BORA1point8T)

Have you tried scanning it yet? You might be having some cylinder misfiring going on. I've heard there is a TSB out there for this problem and that the dealer would have to reprogram your ECU. I've had the same problem (about 44K on my car) and am taking it to the dealer in a few days to have it taken care of. If you're chipped, just make sure to take the chip out since the dealer would be dealing directly with you ECU
.
 

·
Registered
Joined
·
1,062 Posts
Re: *HELP NEEDED!* ROUGH COLD STARTS! (2001jetta1.8t)

Do a TBA....It helped on my car...
Also, check your Gas. I had bad gas 2 months ago, and it was my problem for rough cold starts...
 

·
Registered
Joined
·
1,919 Posts
Re: *HELP NEEDED!* ROUGH COLD STARTS! (BORA1point8T)

You also might want to try some Redline fuel system cleaner. After I ran a bottle through my car is when it started acting normal again. I forgot about that. http://****************.com/smile/emthup.gif Maybe it time for another bottle.
 
1 - 7 of 7 Posts
Top