VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
1,030 Posts
Discussion Starter · #1 ·
ok so if u read my previous thread yesterday my oil temp was acting all kinds fo weird going up to 220 then down to 190 and back n forth over and over again.. My boost levels were also bugging but a friedn told me that was because the ECU detected the temp was so high and to protect the car did that ..I went home shut her off for 4 hours and then went ot my gfs house (20min drive) i drove superslow barely boosting at all, car ran fine..drove it home slow and parked it.. im an ideiot because i diddnt change the waterpump at 60K like recommended ---i just hit 70k last week..so this is prolly my own damn fault
WELL>>
This morning came and just as i was getting into my car to go to work..(OBVIOUSLY ) i start it ..and this red light which looked like my little oil gauge sign was beeping and flashing to I immidietly shut off the car (arent I so smart). I had just planned on doin the waterpump this coming monday as well ..go figure this has to happen now..
Its been towed 5 min ago to my mechanic who specializsez in audi vw.. but what dop u guys think is up? a friend said itsprolly the waterpump failed...goild be the oil pump..of just the oil sensor? idk ill find out tmorrow but i wana perpare for the worst so give it to me
 

· Registered
Joined
·
1,030 Posts
Discussion Starter · #2 ·
Re: HELP! Oil temp light flashing and beeping (stevec1.8t)

please? any 1?
 

· Registered
Joined
·
1,030 Posts
Discussion Starter · #5 ·
Re: HELP! Oil temp light flashing and beeping (teknoracing)

my mechanic works on only audi and vw..hes a pretty solid guy he said it could be a bad sensor,broken oil pump,or bad bearings or something stupid.. either way im gunna get it fixed but thanks for help guys
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top