VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
experiencing a few problems with my 2000 jetta vr..
first of all, i recently just took off my lowering springs.. h&r race. had 'em on for about 3 months. started noticing really crappy handling. i mean like when i would accelerate it would jerk the steering usually to the left and then as soon as i would let off it would jerk back to the right. kinda made me nervous being on the freeway at higher speeds! so i'm thinkin', 4-wheel alignment? but then, i start hearing this loud "clunking" sound coming from the right front side. jack the car up to find out i've got a bad strut.. also notice, i had excessive wear on the inner part of my tires! note: they are relatively new and had just been rotated not too long before..
i just had the strut replaced as well as my stock springs put back on, as i soon want to purchase a newer dub. but anyway, the steering is still doing that crazy thing and my dad just pointed out how there is quite a gap between the caps and strut towers.. it that normal?
so could this be maybe that i need to replace my upper mount and bearings? all bolts seem to be tightened.. but what about that acceleration/crazy jerking..?
sorry such a long post but i'm at a loss
and this needs to be fixed before i look to selling my lil' vr! can anyone help a girl out?! please! anything would be greatly appreciated!!!
 

· Registered
Joined
·
467 Posts
Re: HELP?!! regarding struts/alignment etc.. :( (jusjettin'00)

The gap between the strut caps and tower is usually about an inch or less.
Possible Culprits:
*Strut Mount/Bearing
*Ball Joint
*Control Arm Bushing
*Knuckle Bolt (bottom of strut)
Which strut got replaced? Where was it in relation to the pulling under acceleration? If I had to guess, I'd say strut mounts and bearings need replacing. Replace both for about 30 bucks in parts.
http://www.parts4vws.com/catal...2331C
 

· Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Re: HELP?!! regarding struts/alignment etc.. :( (reiser)

yeah, i know what the gap should be like but this is too much of a gap..
first it was the passenger side strut.. it started by making this horrible knocking/clunking sound.. so come to find out its all busted up. thinking this might have something to do with that pulling under acceleration, but that was a no go. left side strut is okay..
i do believe you're right about the mounts and bearings.. that and a 4 wheel alignment as well.. thanks for your help, i'll keep you posted!
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top