VW Vortex - Volkswagen Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
11,911 Posts
Discussion Starter #1
so im still trying to fix this problem, new axles will be here tomorrow.
today i decided to take the caps off my wheels, to clean things up and this is what i see .. passenger-side, the side giving me issues.
new issue is starting randomly as well, if i accelerate somewhat fast (without wheel spin) my asr/esp freaks out and cuts power.
WTF is going on??? , what is this dust?
 

·
Registered
Joined
·
2,458 Posts
Re: HELP!! | Wobble | Shaking | Creaking | Black Dust On Wheel | WTF! (01)

and there isn't any play in the bolts or controls arms?
edit: wait i'm guessing so since your title.


Modified by clean'nblackmk4 at 8:45 PM 4-15-2010
 

·
Registered
Joined
·
11,876 Posts
Re: HELP!! | Wobble | Shaking | Creaking | Black Dust On Wheel | WTF! (clean'nblackmk4)

some kind of wheel sensor possibly? but that black dust looks like brake dust or something. lol
 

·
Registered
Joined
·
11,911 Posts
Discussion Starter #4
FV-QR

Quote, originally posted by One Gray GLI »
some kind of wheel sensor possibly? but that black dust looks like brake dust or something. lol

looks like it is, but its only on the inside of the cover. none on the rest of the wheel.
 

·
Registered
Joined
·
3,747 Posts
Re: FV-QR (01)

woah... weird.
on my way to show n go, every time i'd let off the accelerator id hear a wobble sound and feel my car jerk a little. Then, my friend mike pulled up next to me (on the parkway) and started screaming at me to pull over. My wheel bolts ALL came loose, and my wheel was wobbeling everywhere. it was being held on by ONE bolt barely.
 

·
Registered
Joined
·
3,357 Posts
FV-QR

Are you running 40 series tires in the front, and 45 series tires in the rear? If you are, you are simply tripping the wheel sensor. It thinks you are looking traction. Mine does that all the time. I simply turn off my ASR. However, I think its about time I am going back to a 205/45 simply because of this.
 

·
Registered
Joined
·
7,231 Posts
Re: FV-QR (Clun9)

Quote, originally posted by Clun9 »
Are you running 40 series tires in the front, and 45 series tires in the rear? If you are, you are simply tripping the wheel sensor. It thinks you are looking traction. Mine does that all the time. I simply turn off my ASR. However, I think its about time I am going back to a 205/45 simply because of this.

This
My friend had 40 series tires up front and he would have trouble going up hills because the ESP and ABS lights would trip. They would randomly as well just driving around. 45 series tires took care of the whole issue
 

·
Registered
Joined
·
3,747 Posts
Re: FV-QR (Cool Me)

^^ those two guys. http://****************.com/smile/emthup.gif
i had the same issue.
 

·
Registered
Joined
·
6,347 Posts
Re: FV-QR (sbuogr)

I had
215/35 on 18x9 fronts
225/40 on 18x10 rears
never had problems with abs/esp
But in all honesty, get some wheels with proper tires and bolt pattern on the car.... stock wheels and give it a ride.
 

·
Registered
Joined
·
11,911 Posts
Discussion Starter #15
FV-QR

Quote, originally posted by 5ftwonder »
you are running what seem like tuner lug nuts. you might want to try stock or stock longer lug nuts


cant, re-drill only fits tuner lugs. lug holes are to close to the center bore.
 

·
Registered
Joined
·
11,911 Posts
Discussion Starter #17
FV-QR

axles are in and noise is gone.
seemed it was them, oddly i can figure out where that dust is from..

who cares though, car is back to normal again
 
1 - 17 of 17 Posts
Top