VW Vortex - Volkswagen Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7,701 Posts
Discussion Starter · #1 ·
First off, heres the specs of the car.
its an '86 Basic Jetta (model under GL)

It has the GX engine code with CIS lamda injection.
Okay so heres the story, im driving along and i look down at my dash lights and notice the green lights are lookin pretty dim... so thinking maybe my V-belt got a little wet in the rain i revv the engine up a bit trying to spray off the water... no luck but when the car returned to idle it dropped really low (like 400rpm)... So I'm starting to wonder whats going on at this point so i put it back in 5th gear and proceed. Well now I noticed that when I floor it it seems like the engine is struggling, but if i let off a bit it seems not to struggle as much.
So I pull over and now the car is idling totally irraticly, So i check things out under the hood. Everything appears to be fine? So thinking maybe my alternator voltage regulator is faulty or it is binding up i just bang on it a little with some plyers, i unplug the battery and let the engine cool for a bit...
I start it back up and the dash lights seem brighter then ever. So I start driving again, but now I notice the dash lights seem to dim and get brighter on and off and now my coolant temp light is blinking randomly, but only once.
I have got no idea whats going on here. I don't know if it has any relevance but I also noticed that when I kill the car (on accident) it takes a few trys and about a minute to start back up. This also happens if I go over my rev limiter, The car dies and then takes the same procedure to start back up.
Any advice with the problem would seriously be appreciated.

Heres the car.




Modified by VW Tuna at 3:16 AM 5-22-2004
 

·
Registered
Joined
·
2,224 Posts
the lights sound like a bad ground, maybe the one on the valve cover, just check your grounds, if not that, might be a bad voltage regulator on the alternator. the ground could be the problem starting, but i doubt it. i would lean more twards a vacuume leak on that one.
-Daniel
 

·
Registered
Joined
·
510 Posts
Re: HELP!!!! WTF IS GOING ON WITH MY 8v????????????????????? (VW Tuna)

Check all the wires going to and from the alternator. You prolly have a Bosch one so I don't really know how it looks since I have a motorola.
But check the 3 cables that goes into the alternator... maybe the brown one (ground) is loose!
 
1 - 3 of 3 Posts
Top