VW Vortex - Volkswagen Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7,701 Posts
Discussion Starter · #1 ·
First off, heres the specs of the car.
its an '86 Basic Jetta (model under GL)

It has the GX engine code with CIS lamda injection.
Okay so heres the story, im driving along and i look down at my dash lights and notice the green lights are lookin pretty dim... so thinking maybe my V-belt got a little wet in the rain i revv the engine up a bit trying to spray off the water... no luck but when the car returned to idle it dropped really low (like 400rpm)... So I'm starting to wonder whats going on at this point so i put it back in 5th gear and proceed. Well now I noticed that when I floor it it seems like the engine is struggling, but if i let off a bit it seems not to struggle as much.
So I pull over and now the car is idling totally irraticly, So i check things out under the hood. Everything appears to be fine? So thinking maybe my alternator voltage regulator is faulty or it is binding up i just bang on it a little with some plyers, i unplug the battery and let the engine cool for a bit...
I start it back up and the dash lights seem brighter then ever. So I start driving again, but now I notice the dash lights seem to dim and get brighter on and off and now my coolant temp light is blinking randomly, but only once.
I have got no idea whats going on here. I don't know if it has any relevance but I also noticed that when I kill the car (on accident) it takes a few trys and about a minute to start back up. This also happens if I go over my rev limiter, The car dies and then takes the same procedure to start back up.
Any advice with the problem would seriously be appreciated.

Heres the car.
 

·
Banned
Joined
·
5,705 Posts
have you checked the voltages on the battery and the alternator when the car is running. Almost sounds like a dieing alternator to me. low voltage will make a car do funny things.
 

·
Registered
Joined
·
703 Posts
Re: HELP!!!! WTF IS GOING ON WITH MY 8v??????????????????????? (VW Tuna)

You probably have a dead or dying alternator, like the previous poster said.
If you don't have one already, you should probably purchase a volt-ohm meter. Radio Shack is a good place. Even the cheapo $20.00 meter will tell you if you have a charge or not.
You should have between 13.4 and 14.7 volts at the battery terminals while the engine is running.
BTW... nice car, man! Simple, clean, beautiful! http://****************.com/smile/emthup.gif
 
1 - 3 of 3 Posts
Top