VW Vortex - Volkswagen Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3,630 Posts
Re: HELP!!! (K2VeeeDub)

Sounds like something is binding. Maybe the clutch fork or possibly the cable. Don't strees it, just speedshift. You don't need no steenking clutch

Hope you get it figured out.
 

·
Registered
Joined
·
479 Posts
Discussion Starter · #3 ·
Re: HELP!!! (Clean97GTi)

hmmm i dunno, its not like i can drive, it only idles and goes, no pressing gas and it drives, it just idles its tighter than hell, it just kicks back and wont engage or disengage. u can let it out and it just feels like an auto idleing
 

·
Registered
Joined
·
5,837 Posts
Re: HELP!!! (K2VeeeDub)

sounds like a bad clutch cable.. they are self adjusting and they suck.. it destroyed my clutch after 18,000 miles, and was told it might have had something to do with my tranny blowing up.
 

·
Registered
Joined
·
479 Posts
Discussion Starter · #9 ·
Re: HELP!!! (H2oVento)

Hmmm thanks, i am goin to install a new cable today as soon as it comes into my dealer ship from another one, if that doesnt work i got reason to buy a lightend flywheel and doublt plate clutch
http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
479 Posts
Discussion Starter · #10 ·
Re: HELP!!! (K2VeeeDub)

for those who care, i got it fixed it was just my cable. it took me and my mech friend a long time to put in tho, either of us never done it before, it drives about 10 x better now
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top