VW Vortex - Volkswagen Forum banner
1 - 17 of 17 Posts

· Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I just got a HID kit for my 2010 CC, and when I turn it on it just flickers on and off (problem one). The manual requires fuse 20A but the fuse box which is diagram A does not tell me which fuse is the headlight fuse (problem two). Does anyone know which fuse is the headlight fuse on a Diagram A fuse box? Also if you can please be specific as to which fuse it is. I'm guessing its one of the fuse 40s but there are 3 of them. I'm guessing the flickering is due to the fuse so problem two should fix one.

Thanks!!
 

· Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
You have to change the coding on the car to Xenon w/o shutters installed. Otherwise HIDs won't work. So you need someone with access to a vag-com to get it to work right.
What brand did you use on your car, not that it really matters. I just got phillips ones. would you happen to know anyone who has a vag com in the LA area or where i could go about changing this. Also the halogens have the xenon w/o shutters installed coding in it also correct?
 

· Registered
Joined
·
8,813 Posts
mine did that too your gonna need a capacitor so the light wont flicker.you dont nee to do anything like vag-com
something like this
http://cgi.ebay.com/ebaymotors/2-x-...rQ5fTruckQ5fPartsQ5fAccessories#ht_2208wt_939
This isn't the best way to do it.

What brand did you use on your car, not that it really matters. I just got phillips ones. would you happen to know anyone who has a vag com in the LA area or where i could go about changing this. Also the halogens have the xenon w/o shutters installed coding in it also correct?
Yes they have that ability as well.
 

· Registered
Joined
·
460 Posts
bump. Went to vag com my car today.. ran into a problem I didn't expect.

When doing this - is the module for xenon shutter under: Chassis -> Xenon (55) -> Basic Settings (04)? We kept getting a "cannot connect to module" error whenever we tried to access the xenon menu. Am I going about this the wrong way? :confused:

Also, one of my tail light bulbs went out (the farthest outside bulb on the passenger side). Instead of taking a trip to the dealer, would I be able to replace these with LED bulbs? I'm assuming I'd get some error since VW electronics are very sensitive.

Thanks in advance! :thumbup:
 

· Registered
Joined
·
6,726 Posts
bump. Went to vag com my car today.. ran into a problem I didn't expect.

When doing this - is the module for xenon shutter under: Chassis -> Xenon (55) -> Basic Settings (04)? We kept getting a "cannot connect to module" error whenever we tried to access the xenon menu. Am I going about this the wrong way? :confused:

Also, one of my tail light bulbs went out (the farthest outside bulb on the passenger side). Instead of taking a trip to the dealer, would I be able to replace these with LED bulbs? I'm assuming I'd get some error since VW electronics are very sensitive.

Thanks in advance! :thumbup:
You do not have to go into XENON, your car does not come equiped with that module.

Go to Central Eletronics (9). You'll find the option there.
Make sure you select Xenon W/O shutter *w/o is VERY important to not get a code*

Also LED bulbs swap for the taillights is a no-no, unless you do some changes with vag-com that are possible, but since I do not have a step by step instruction to give out I rather not have you start a problem. (coding would be similar to a B6 passat).
 

· Registered
Joined
·
460 Posts
You do not have to go into XENON, your car does not come equiped with that module.

Go to Central Eletronics (9). You'll find the option there.
Make sure you select Xenon W/O shutter *w/o is VERY important to not get a code*

Also LED bulbs swap for the taillights is a no-no, unless you do some changes with vag-com that are possible, but since I do not have a step by step instruction to give out I rather not have you start a problem. (coding would be similar to a B6 passat).
I can't thank you enough!! That's what I was wondering if it was the problem (car didn't have xenons... so it wouldn't be able to access it, logically). I can't tell if I'm getting codes or not right now, as I have a rear bulb out triggering the error anyways. I did see if I could get the lights to go out last night again, got a couple of right and left dipped bulb out errors, so I presume that will have thrown the codes.

I really appreciate your help!! :beer::beer::thumbup::thumbup:

I'm also definitely not going to do the LED tails, thank you for confirming my suspicions :banghead:
 

· Registered
Joined
·
460 Posts
Looking for someone in SoCal (prefer OC) who sells/installs the HID kit for the CC.

Pls contact me at [email protected]

JC
It's pretty simple if you want to give it a shot. You'll likely save a lot of money for something so simple, and it's a good opportunity to get your hands dirty.
http://www.passatworld.com/forums/showthread.php?t=222647

I have had a few sets from DDMtuning.com with no problems to speak of http://www.ddmtuning.com/Product-Categories/HID-Kits-Lighting/HID-Kits

I believe I remember B6 Panzer posting that he bought his from HIDextra with error eliminators and had to do no coding changes. I did not buy the error eliminators from DDMtuning, so as a result I need to get my car vag-com coded to get HIDs to function properly.
 

· Registered
2021 HiHy Platinum AWD
Joined
·
21,566 Posts
If you do the correct change on vag-com you DO NOT have to disable DRL's. You can, but you dont have to
the DRLs on a non-bixenon Passat CC are set at about 96% "intensity" (in terms of pulse width modulation). This is why people have gotten around the CECM recode with a capacity.

If you keep the DRLs, then you need to set the intensity to 100%, as the DRLs on Xenon equipped VW's are at full blast.
 

· Registered
Joined
·
8,813 Posts
Anyone else find it funny that Ra***olfBr's screen name is being censored?
 

· Registered
2021 HiHy Platinum AWD
Joined
·
21,566 Posts
only when it's in the actual posting.... I guess the censors are sensitive for the terms for an alternate lifestyle
 

· Registered
Joined
·
29 Posts
Today I went in my VW dealer and one of they guy in the service dept. suggested NOT to install one of these HID kits because its just the bulb (not the entire housing), which doesn't work with the halogen housing...and the high temperature from the HID bulbs may damage the car and in some cases melt the plastic housing...

Have anyone heard of this? With that said, I'm still very interested in doing the HID upgrade...can anyone point me to a trustworthy shop in SoCal who can do this for me?

Tks.
JC
[email protected]
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top