VW Vortex - Volkswagen Forum banner

561 - 580 of 592 Posts

·
Registered
'12 Mustang GT | '86 RX-7 | '20 Ninja 400
Joined
·
9,752 Posts
Is there a way to disable the hover-overs for users (or in general)? Starting to get really annoying and I keep accidentally clicking Follow on some users.
 

·
Registered
80 Caddy, 88 Cabby, 91 Jetta TDI, 15 GSW TDI, 19 Tiguan
Joined
·
24,354 Posts
@thegave - yep it worked! It said "thegave mentioned you in a comment".

That is another pretty cool feature IMO. Thanks!
 

·
Registered
Joined
·
46,493 Posts
@thegave - yep it worked! It said "thegave mentioned you in a comment".

That is another pretty cool feature IMO. Thanks!
What if you put the user tag in your signature? Every time you post they get a notification. 🤣
 

·
Registered
Joined
·
12,857 Posts
Cross Posted from Forum Help: New Forum, Old links ack!

I tried to go though the 27 pages here, but please excuse me if this is already been posted...

.....

When the forum went from zero to vBull there was a way to re-write saved links, references etc. I can't seem to be able to do this for this new format.

All of my saved sites in browser are dead, all FAQ links in Corrado forum are dead (just as 2 instances)/

I tried rewriting the URL, but since a lot of threads do not have the posts title, I have no idea how to make them valid again.

for instance:

A valid URL (Note title and thread ID)

<www.vwvortex.com/threads/corrado-faq-read-this-first.562390/?id=562390>

Old link from FAQ

"https://www.vwvortex.com/zerothread?id=736260"

The Thread ID should be valid, I tried the following (along with many other variants) w/o success.

"https://www.vwvortex.com/threads/?id=736260"

If we can not get to old threads from old references then I see the vwvortex finally rendered useless and the final stake driven in.
 

·
Registered
Joined
·
12,857 Posts
Cross Posted from Forum Help: New Forum, Old links ack!

I tried to go though the 27 pages here, but please excuse me if this is already been posted...

.....

When the forum went from zero to vBull there was a way to re-write saved links, references etc. I can't seem to be able to do this for this new format.

All of my saved sites in browser are dead, all FAQ links in Corrado forum are dead (just as 2 instances)/

I tried rewriting the URL, but since a lot of threads do not have the posts title, I have no idea how to make them valid again.

for instance:

A valid URL (Note title and thread ID)

<www.vwvortex.com/threads/corrado-faq-read-this-first.562390/?id=562390>

Old link from FAQ

"https://www.vwvortex.com/zerothread?id=736260"

The Thread ID should be valid, I tried the following (along with many other variants) w/o success.

"https://www.vwvortex.com/threads/?id=736260"

If we can not get to old threads from old references then I see the vwvortex finally rendered useless and the final stake driven in.
Maybe I have finally figured it out:

if you append the thread ID onto the following it will take you to the thread: <https://www.vwvortex.com/showthread.php? + Thread ID

So this works:

<<https://www.vwvortex.com/showthread.php?736260>>
 

·
Registered
Joined
·
2,378 Posts
It looks like Card view/Tile view changed overnight? How do I fix this now? I can't find the view option...
 
  • Like
Reactions: Elite_Deforce

·
Registered
Joined
·
2,378 Posts
Great, let's continue making the transition worse for no reason. Good job guys.
 

·
Registered
Joined
·
4,354 Posts
Is there really no direct option to search within a thread? I would have looked to see if this question has been asked already, but I can't figure out how.
 

·
Premium Member
Bunch of Crappy VWs
Joined
·
3,843 Posts
Is there really no direct option to search within a thread? I would have looked to see if this question has been asked already, but I can't figure out how.
Not that I have found. There also used to be a handy quick search bar at the top on any individual forum to enable you to search within that forum. Now you have to go to Advanced Search and select the forum that you want to search in, which is kind of a pain.
 

·
Registered
2013 MINI JCW, 2020 Bolt, 2002 Suburban 2500
Joined
·
18,994 Posts
Not that I have found. There also used to be a handy quick search bar at the top on any individual forum to enable you to search within that forum. Now you have to go to Advanced Search and select the forum that you want to search in, which is kind of a pain.
That's basically the same as the old software. I always used the advanced search option so I could choose the poster as well as the search terms and which forum I wanted to search in.
 

·
Registered
2 Turbo Wagons.
Joined
·
15,133 Posts
Is there really no direct option to search within a thread? I would have looked to see if this question has been asked already, but I can't figure out how.
Not being able to search within a specific thread, not just a specific forum, is a big step backwards. I'd search in this thread, but yeah... you're right.. you can't. :D :D
 
561 - 580 of 592 Posts
Top