VW Vortex - Volkswagen Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,076 Posts
Discussion Starter · #1 ·
Hey guys yesterday randomly when driving i got a "Oil Min, check oil level" light come up on the display. i freaked out as i know these motors (2.0 FSI) tend to burn oil and i thought mine had started doing that. I got home which wasn't far, let the car cool down and checked the oil, to my surprise it was still full, so i was confused, used my OBD11 to clear oil service but it didnt go away.

decided to hop on the forums and i found out that the hood latch sensor is married to this oil light, basically when you get "oil min" show up audi wants to ensure you checked your oil so it wants to see the hood pop open, after reading that i ran downstairs and checked to see if the car recognizes the hood as being open, and it does not.

so now i know i need to get a new hood latch sensor, but in the meantime i want to unplug the latch sensor and jump the two connectors to clear the light until i fix it, problem is i dont understand how to unplug this sensor its awkward and i dont want to pull to hard on it,

is there a trick to this connector or am i just dumb and cant unplug it?
 

·
Registered
Joined
·
2,750 Posts
Sensor connector locks into place either push down or pull up on the tab on the side of the connector. Before you replace the sensor you may want to oil the latch, maybe it's not opening enough to allow you to open the hood but not all the way to trip the sensor.
 

·
Registered
Joined
·
1,076 Posts
Discussion Starter · #3 ·
Sensor connector locks into place either push down or pull up on the tab on the side of the connector. Before you replace the sensor you may want to oil the latch, maybe it's not opening enough to allow you to open the hood but not all the way to trip the sensor.
thanks! the hood opens fine, its just the car didn't recognize that the hood was opened. i managed to figure it out and clean the whole area. its been working great for a few days now
 
1 - 4 of 4 Posts
Top