VW Vortex - Volkswagen Forum banner

1 - 13 of 13 Posts

·
Banned
Joined
·
997 Posts
Discussion Starter #1
Mounting points on the tub broke and I want to remove it so I can epoxy it back together....

I can see the four basic studs on the tub that are mounted directly to the metal hatch inside..

But the lock assembly seems to also be preventing the tub from easily coming out....

I figure there must be a couple of screws or bolt holding the lock assembly to the tub as well.

Any one.?
 

·
Banned
Joined
·
997 Posts
Discussion Starter #4
Come on guys give it a rest....


I know most folks can't spell very well here but I KNOW you can read the title of the thread....
 

·
Banned
Joined
·
997 Posts
Discussion Starter #7
Actually if VW hadn't modified the plate surround for the US car this wouldn't have been a problem.

Chalk one more up to VWoA having thier heads up their bums....
 

·
Banned
Joined
·
997 Posts
Discussion Starter #9
Thank you nordic


I have a Bentley but it is 1000 miles away from me ...I forgot to bring it with me.:banghead::what:
 

·
Registered
Joined
·
8,066 Posts
Maybe there is some kind of "horseshoe" clip holding the lock on?
 

·
Banned
Joined
·
997 Posts
Discussion Starter #11
I'm pretty sure that it is a bolt or two that is holding the lock assy on the tub itself....but there are so many pieces of the vaccum locks and such around it that unless I know exactly what to do I don't want to chance it.......nothing worse than a buggered up alarm system.
 

·
Registered
Joined
·
8,066 Posts
Just pop off all the linkage and lines, then undo the bolts.

Most linkages are held inplace with a clip that you have to unclip from the rod, then swing the clip away, then pop off the end of the rod.

The alarm is set by the drivers door, not the hatch.
 

·
Banned
Joined
·
997 Posts
Discussion Starter #13
Well I probably will give it a try tomorrow morning .

I'll post back to let you know how it goes.
 
1 - 13 of 13 Posts
Top