VW Vortex - Volkswagen Forum banner
1 - 12 of 12 Posts

· Registered
'81 Trek 614, '95 Ranger
Joined
·
12,379 Posts
Check that the blue/black (maybe it's black/blue) wire on the back of the hazard switch. Make sure it's connected and has power when the key is switched on. If that's fine, replace the hazard switch.
 

· Registered
Joined
·
18,724 Posts
wait, the hazard switch??? and how do i get behind the switch to check the wire?
The turn indicators are wired through the hazard switch. Read this DIY Guide for getting inside the dash.

Also, make sure the indicator bulbs are all seated properly and that all ground points/wires for the indicators are good and clean.

:beer:
 

· Registered
Joined
·
22,448 Posts
You can gingerly pry it out. You don't need to remove the radio if your wires are long enough to get the switch out. Be Warned that the Light for the 4-way is fused and is hot all the time, and if you short out the ground to the lamp 12 pop goes the fuse.
 

· Registered
Joined
·
186 Posts
wow!! i had this same problem with my cabby, I even bought a replacement relay, and steering column Indicator switch lol.

It turns out that the blue/ Black wire was just not attached to the back of the hazard sw.

Thanks for you help. Also uppon further bently investegation i noticed that the bl/bk wire doesent go right to the hot buss, but actually goes in to the mess of the hazard switch.

Thanks again for the suggestions. have a good weekend everyone.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top