VW Vortex - Volkswagen Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello, I have been reading this forum for a few days now to try and figure out how to install the RCN210 Chinese head unit and have a few issues I was wondering if you'd be able to help me with.

I am new to the word of VAG modifications, I am helping out my cousin install a new radio in his first car, I do have prior experience with installing head units and have done several for PSA Groupe cars (mainly Citroen) with relative ease.

The whole process of installing the HU has been slightly frustrating so far, at first we had the wrong harness as the one supplied was for ISO connections whereas the Polo has a square quadlock connection, I purchased a new harness without a canbus emulator to use in conjunction with the one provided by the seller with a canbus emulator. It turns out the harness supplied by the seller wouldn't have worked as it didn't appear to have any connection going to the pin that corresponds with the power on the head unit. I managed to rectify this by adding a pin where the pinout on the new HU suggested the battery connection is and soldering this to the cable.

These changes meant we could now turn on the HU and listen to the radio however, the unit was always powered regardless of whether the ignition was on or not. I had heard about this problem with non-original HUs in VWs so tapped the cigarette lighter fuse and ran a cable under the dash to the head unit. This has now solved this problem so the radio will now turn on and off with the ignition.

The remaining issues are:
  • Bluetooth does not work - screen reads "KEY OFF"
  • Illumination does not work - the lights on the HU stay off irrespective of whether the headlights are on or not

My thoughts are that the canbus emulator isn't connected correctly so my plan is to test with different pins until it works - do I need to connect both Can Ground and Can +?

Can anyone help me with what the colours of the cables in the car itself actually mean so I can trace the cables? (the harness is labeled thankfully!)

And of course, if anyone can think of another obvious reason why this isn't working please do let me know :)

Thanks in advance everyone!
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top