VW Vortex - Volkswagen Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
178 Posts
Discussion Starter · #1 ·
I recently dropped my car on some coilovers, got new wheels/tires, and had the front end aligned. I was cruising down the freeway and the front end started vibrating harsh. I got off at the next exit and checked things out. Seemed OK. Then tried the freeway again and the car was smooth. Now sometimes during hard acceleration if vibrates but not like it did on the freeway.
Any ideas what this could be? CV joint?
 

·
Registered
Joined
·
2,838 Posts
Re: Intermittent vibration in front end? (MaceMX)

Camber off maybe??
Did you change out the strut mount bearings too?
 

·
Registered
Joined
·
178 Posts
Discussion Starter · #5 ·
Re: (Apoc112)

Nope. Straight line it started. Seems like highspeeds and acceleration causes the vibration.
 

·
Registered
Joined
·
2,546 Posts
Re: Intermittent vibration in front end? (MaceMX)

may sound like a dumb idea to you... i dont really know how technical you are with cars, but i, myself, am not a mechanic by ANY means. when my wheel bearings were going, i counldn't get a solid answer out of anyone at all as to what it could be... i had Sears guys taking it on test drives with me, up on racks tryin' to rock my wheels and everything else. they said "oh its just road noise" cuz i just got new tires on the fronts... it didnt go away a week later so i took it to NTB and had their head mechanic take it for a drive... he came back in 5 minutes and said it was the bearing. no doubt about it. now i take it there for any kinda vibration or noise i get (and being a dub, its there a lot
). if you have a place that you trust or a place with a good reputation, just have them assess it... i mean, its free and you'll probably get a good answer rather than us just guessing
 
1 - 7 of 7 Posts
Top