VW Vortex - Volkswagen Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
168 Posts
Discussion Starter · #1 ·
I'm once again wrestling to start my '85 TD. Last attempt I had installed the head gasket upside down (I think burn_your_money called that one correctly). Total stupidity... I know. In my defense, the tab where they usually stamp "oben" did not have a stamp on it, and was on the opposite side of any other gasket pics I saw.

Anyhow, here I am looking at my pump and wondering what the electrical limit switches are at either end of the throttle spool travel. Didn't see them in the Bentley, and they're in pretty sorry shape.

For now I'm still trying to prime this thing. I had a hell of a time last time, and this time is no better. I've pulled it a couple of miles and still no love. Timing is right on according to the dial gage. Just not getting juice through the lines. It'll get just enough to fire a time or two and get my hopes up *sigh*.

Would like to know what the switches are for though. any input would be appreciated.

I tried searching (new search isn't as good as the old one) but came up empty (sorry... I'm sure it's out there somewhere).

Thanks,
-Eric
 

·
Registered
Joined
·
5,771 Posts
I'm once again wrestling to start my '85 TD. Last attempt I had installed the head gasket upside down (I think burn_your_money called that one correctly). Total stupidity... I know. In my defense, the tab where they usually stamp "oben" did not have a stamp on it, and was on the opposite side of any other gasket pics I saw.

Anyhow, here I am looking at my pump and wondering what the electrical limit switches are at either end of the throttle spool travel. Didn't see them in the Bentley, and they're in pretty sorry shape.

For now I'm still trying to prime this thing. I had a hell of a time last time, and this time is no better. I've pulled it a couple of miles and still no love. Timing is right on according to the dial gage. Just not getting juice through the lines. It'll get just enough to fire a time or two and get my hopes up *sigh*.

Would like to know what the switches are for though. any input would be appreciated.

I tried searching (new search isn't as good as the old one) but came up empty (sorry... I'm sure it's out there somewhere).

Thanks,
-Eric
they are for the shift light system. they are not going to make your car not run..
 

·
Registered
Joined
·
168 Posts
Discussion Starter · #3 ·
Cool. Thanks for reply.

Great news. It lives! I just got it started for the first time since I've owned it (for about three years). It's not drivable though. I can get it to start and idle, but it won't rev up. It will only rev a bit right after it starts, and then goes back down to idle where it stays. I've run it for a sum total of about 15 minutes now thinking it might be residual air in the lines, but now I'm thinking I might have pump issues. Any ideas?

All help is greatly appreciated. Thanks in advance.

-Eric
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top