VW Vortex - Volkswagen Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
Really hard to start on cold mornings lately, it actually wouldn't start this morning I had to roll out of the driveway. Once its been started once it will start just fine the rest of the day but for the morning it will barely turn over, the dash display is barely even lit dim. All i get is the clicking noise. When I drive the car though the voltmeter runs around 13.
what's the verdict. is it dead or could it be the terminals or something else?
 

·
Registered
Joined
·
232 Posts
Re: is my battery toast (Meekal)

Did it crank over like normal but just didn't start or was the cranking slower than normal?
If slow, then it's quite possibly the battery. Either service it (refill w/ distilled water.. NOT TAP WATER) or replace it with a known good one it if servicing it doesn't help.
If you still have the problem after swapping in a good battery then it's possibly something in the starter circuit (Ignition Switch, Starter, Starter Solenoid, Wiring, etc.).
Alternatively it could possibly be the alarm system if you have a starter disable circuit.
HTH.
 

·
Registered
Joined
·
655 Posts
Re: is my battery toast (Meekal)

Sounds like you have a dying battery or low electrolite (add distilled water as mentioed above). The clicking noise is most likely a relay that is having trouble working right with the lowered voltage from a nearly dead battery. The dim lights are definitely due to lower voltage.
If you have a multimeter check the battery voltage with the car off. it should be about 12V. However with the car running it should be about 14.7v. If your running voltage is lower there might be an issue with your charging system (alternator) that is not fully charging the battery. Lead acid batteries will die over time if they are run down too often due to low charges.
 

·
Registered
Joined
·
136 Posts
Re: (Meekal)

Sounds like it. Put a volt meter across the battery just before you would go to start it. Your running voltage could be a little higher too, around 14.7 is normal, but it could be the battery holding it back. If all else fails, take the battery out and leave it at Schucks or something, I think they load test batteries for free (but it takes an hour or so).
 

·
Registered
Joined
·
114 Posts
Discussion Starter #6
yeah it seems like its toast. ill check it with the multimeter there in a bit I just went out and its -5 so im frozeeeeeee haha thanks
 

·
Registered
Joined
·
10,422 Posts
Re: (vassmar)

Had the same issue. I took it to autozone for testing and yup, it was bad. If it's the original battery then it makes sense as they should last for about 5-6 years. I picked up a red top optima and aside froms some fitment issues I couldn't be happier with it.
 
1 - 8 of 8 Posts
Top