VW Vortex - Volkswagen Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hey hey... Just picked up an 89 ccabby.. absolutely adorable.. just got new fuel pump..belts.. tune up .. radiator.. bla bla.. it was sitting for a couple months to be sold- after driving about a half hour the FIRST DAY I HAD IT..it just went kapoot. the rpms drop to zero and it just bucks.. or stalls when i try pulling out on a hill. or stalls out completely...called the girl i got it from and she said if its low on gas it sometimes does that.. so i put fuel injection cleaner in her and filled her up with premium.. she drove beautifully for a good 20 minutes.. five minutes later there she went again.. it seemed that everything was ridiculously hot ..overheating? possibly.anyway..i checked battery .. no-checked alternator. that was good.. no bad connections or lose hoses...im thinking mayybe the ignition coil? after letting it sit for a good hour she drives good for another 25 minutes and yet again the problem rears its devilish head.. BAH! ive not the slightest clue im stumped!! help me out pleeease.
 

·
Registered
Joined
·
2,972 Posts
Re: just my luck-new car. more problems. HELP!! (vtheREALdubGir1w)

in that 20 minutes that the car runs, how hot is it getting? if its half-way on the temp gauge then youre ok. if it gets higher than that the fan will (should) kick on and cool it back to the half way mark.
you say a tune-up was done so im assuming you replaced plugs, wires, dizzy cap and rotor as well as the fuel and air filters. therefore, on the fuelling problem heres the next thing to look at: the fuse box. these cars leak onto the box and the resultant corrosion can cause weird electrical gremlins. disconnect BOTH battery teminals then take out, clean and reinsert each and every fuse and then each and every relay.
with luck youll find one or two that are not looking their best and you can clean/replace those. this is a free and easy task, just takes a little time. if you are still getting problems then you need to test the fuel pumps, but i suggest that the problem is electrical given that time and heat appears to infulence operation.
 

·
Banned
Joined
·
3,090 Posts
Re: just my luck-new car. more problems. HELP!! (dino01)

Quote, originally posted by I can't remember who... »
You know you're an A1 owner when you've wrapped your fusebox in a plastic shopping bag

We all know that trick, after you've done what Dean has suggested, try that. Please tell us if it werked or not, because Dean does tend to be wrong all the time. I'm only kidding...

cheers
 

·
Registered
Joined
·
9 Posts
Re: just my luck-new car. more problems. HELP!! (Crazyfurdubs)

The frikin Fuse box...man you guys just lit me up. I had to replace that 70 dollar fuel pump relay not a month ago due to water dripping on it.
I think my dealer screwed me good.
 

·
Registered
Joined
·
2,972 Posts
Re: just my luck-new car. more problems. HELP!! (Crazyfurdubs)

Quote, originally posted by Crazyfurdubs »

Dean does tend to be wrong all the time

thats true, i do.
water on the fusebox is why i replaced my antenna with a nicer one, bit fat seal to prevnt leakage. http://www.avolkswagenpart.com seems to be the cheapest place to buy new relays when your has fried. my CSV relay was $21 instead of the $74 list.
 

·
Banned
Joined
·
3,090 Posts
Re: just my luck-new car. more problems. HELP!! (dino01)

Good site checked it out before, never needed a part though
.
that's 1 and 0 so far today... we'll just have to wait and see if the fuses are the problem won't we.

cheers.
 
1 - 6 of 6 Posts
Top