VW Vortex - Volkswagen Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hey everyone, I just got a 96 GTI from my friend cheap because he didnt want to spend the money to fix it. Anyways he failed inspection and the sheet shows bad mass air flow sensor, bad o1, bad o2, possible bad distributor and/or timing.
Anyways ive driven the car about 50 miles, I dont hear any valve noise and the engine runs nice. The only thing i get is it feels like the engine is kinda jumping at around 2000-3000 rpms (this is very slight) Other than that it seems like its fine. Im wondering if i should just try resetting the sensors and get the timing+distributor done or if all those sensors going at once is a common issue

Thanks if anyone can help
 

· Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Re: just picked up a 96 GTI lookin for some quick help (H2091)

well i was thinking the maf is causing the o1 and o2 fail, and i dont know if thats common or not, or if something else would cause all three to fail at once and the sensors arent even the issue.


Usually people need to not be a noob anymore to be a jerk but i guess that doesnt apply here?



Modified by tqhx at 8:15 AM 4-11-2005
 

· Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
Re: just picked up a 96 GTI lookin for some quick help (Pandora)

Well i just dropped 220 on the maf and o2 sensors so im going to keep it and at least get it to pass inpection. No sure if ill turn it around and sell it after that.

Anyways it wouldnt start this morning so i had to use my honda to get to work, im assuming its the distributor, if you guys know a way to check so i know if its a fuel problem or electric problem that would be great, otherwise ill have the mechanic across the street take a look for me
anyways heres a pic
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top