VW Vortex - Volkswagen Forum banner
1 - 9 of 9 Posts

· Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
2021.5 Atlas SEL P, one key fob will not unlock when using the touch entry. Other key fob works fine. I had this happen a month or two ago and got it reset somehow but can’t remember what I did. Has anyone had this problem and how did you fix it? It seems like it started both times after trying to use our foot to unlock and open the back hatch using the foot under the bumper trick.
 

· Registered
Joined
·
623 Posts
Try changing the battery

This happened to me a few times also and the culprit was that key fob was next to my iPhone which seems to effect. Once separated it worked fine


Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Try changing the battery

This happened to me a few times also and the culprit was that key fob was next to my iPhone which seems to effect. Once separated it worked fine


Sent from my iPhone using Tapatalk
Thanks for the suggestion. I changed the battery and it’s not near any iPhone but still the same issue. Unlock will not work by grabbing the door handle. Tapping the lock indent on the handle works, as does the actual unlock or lock button on the key fob. Simply grabbing the handle does not work. The fob light flashes multiple times when grabbing the handle, although a different pattern for the fob that works.
 

· Registered
Joined
·
623 Posts
Don’t grab the handle I keep making this mistake. Slide you hand first then grab the handle when it unlocks


Sent from my iPhone using Tapatalk
 

· Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Don’t grab the handle I keep making this mistake. Slide you hand first then grab the handle when it unlocks


Sent from my iPhone using Tapatalk
Thanks for the suggestion. The other key fob works fine. Just this one won’t work. It also started after trying to open the rear lift gate waving my foot under the bumper. I’m thinking it’s a synchronization/re-pairing it with the Atlas issue.
 

· Registered
Joined
·
623 Posts
Take the battery out and leave it out for 5 minutes. It is still synced as you can lock and start the car.


Sent from my iPhone using Tapatalk
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top