VW Vortex - Volkswagen Forum banner
1 - 14 of 14 Posts

· Registered
Joined
·
809 Posts
Re: KNOCK SENSORS (smonv6golf)

Check this thread I made a while ago. It has some screen shots of the logs you want to see. My car was pulling serious amounts of timing but not anywhere close to even across the 6 cylinders. I haven't completely fixed the problem yet. I ran some fuel injection cleaner through the car, installed new spark plugs, cleaned the MAF and retorqued knock sensor 2. It's gotten better from the logs in that thread but i'm still pulling a little over 8 degrees on cylinders 1 and 6. I'm going to try colder spark plugs once I figure out which ones I need.
You don't happen to have cams installed do you?
http://forums.vwvortex.com/zerothread?id=2887398
Edit: I just read your sig, didn't realize you were turbo, not sure my post is really going to help you much anymore.


Modified by barmato at 1:11 PM 11-27-2006
 

· Registered
Joined
·
902 Posts
Re: KNOCK SENSORS (barmato)

Quote, originally posted by barmato »
. I'm going to try colder spark plugs once I figure out which ones I need.
Modified by barmato at 1:11 PM 11-27-2006

why would you go to colder plugs?
this would not be a good idea on a NA car.
 

· Registered
Joined
·
7,072 Posts
Re: (smonv6golf)

Quote, originally posted by smonv6golf »
I took the car for a dyno run and it pulled 6 degs at 1400 rpm and I was wondering how many degs I could get away with before being worried

If the ECU is pulling timing, the car will be running fairly safe. You would only be concerned about situations where you see a good deal of *sustained* knock without the ECU pulling timing, or not pulling enough. Pulled timing (from tune target) = safe mode, although less HP output.
 

· Registered
Joined
·
7,072 Posts
Re: (smonv6golf)

Quote, originally posted by smonv6golf »
I took the car for a dyno run and it pulled 6 degs at 1400 rpm and I was wondering how many degs I could get away with before being worried

..just re-read and I'm not sure if I understood what you meant. Is the ECU pulling timing (more retard) from the target set in the tune, or are you running 6 (advance) degrees of timing, or +6 (retard) ?
i.e. pulled timing would be noticable in a log like:
Tmg Adv
0
1
1
2
3
4
5
6
7
8
8
2
2
1

9
9
..
..Or, if you set the target timing to be at 8 degrees advance (in the tune) at 3000 RPM (for example) and you are only seeing 2 while data before and after the pulled incident are closer to the target. If timing were to look like:
Tmg Adv
0
1
1
1
1
1
2
2
2
2
2
2
.
.
.
The ECU is not necessarily pulling timing, just not able to hit the *target* that you set in the tune.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top