VW Vortex - Volkswagen Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi, i am new to this forum but decided to post my problem since the dealer cannot fix it. since a few months, i randomly get loss of power, mostly in 3rd, 4th and 5th gear. 1st and 2sd seem to be doing better. It happens 80% of the time, it is like the turbo takes a while to start spinning when i press the gaz and the car doesn't pull very hard. If I realease the gaz and then press it again, sometimes, the power comes back. Usually, even a slight pressure on the gaz after 2200 RPM used to make the turbo spin right away and the car pulled hard. Also, sometimes, i would feel the car start pulling normally when pressing the gaz but it would suddenly die (very obvious when the noise reflects from a walll) . Also, when pressing the gaz lightly, it seems like the power come by stages, not smoothly. I feel it mostly in 1st, 2sd and 3rd gear. I had the Mass air Flow changed twice already (even though if was broken, it didn't change anything) as well as the DV (improved things for about 2 weeks). My car is stock and over maintenaid (oil, steering, wheels, brakes and so on changed and checked every 5 kilos) and the dealer doesn't read any error code and tells me that there is no problem (of course, this morron doesn't drive the car 1 hour a day, everyday !!!). Montreal, Canada, is very poor in real german car specialists and I do not know what to do. I paid a fair amount of money and even if the car still runs ok for everyday use, i'd like it to run perfect. I am fed-up to see the Honda Civic and other match boxes at half the price of my car pass me all the time. Any help would be greatly appreciated. Thanks in advance. Aurelien
 

·
Premium Member
2013 Audi TT RS; 2021 Audi RS5
Joined
·
8,964 Posts
Re: Loss of power (aurelien)

try a different dealer, and have them test drive it with you so they can experience what you're feeling..


[Modified by caj1, 1:38 PM 8-6-2002]
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Re: Loss of power (Liltrbo)

Thanks for your answer. Unfortunetly, i have a extended warranty in my car and cannot do ANY mods at all. Everything has to go through a VW dealer. VW has a so-so reputation in Canada for reliability but it is nothing next to the one they have for after-sale service ! It is my 5th Jetta in 12 years and even though I really love the car, the next one will be a Subaru or BMW. In the meantime, I would just have this one running OK.
Thanks,
Aurelien
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Re: Loss of power (bassboy)

HI, IT IS MANUAL AND I USE ONLY SUPER WITH OCTANE BETWEEN 91 AND 94. I DID DRIVE ONCE WITH HALF A TANK OF REGULAR (87), THANKS TO THE GIRL AT THE GAS STATION, AND DIDN'T FEEL ANY DIFFERENCE.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top