VW Vortex - Volkswagen Forum banner

1 - 20 of 7854 Posts

·
Registered
Joined
·
15,635 Posts
Discussion Starter · #1 · (Edited)

·
Registered
Joined
·
7,519 Posts
Awwwww mannnnnnnnnnnnn and I just saw this on Facebook.

That sucks bra :thumbdown:
Drink a few of these :beer::beer::beer:
 

·
Registered
Joined
·
900 Posts
that blows
 

·
Registered
Joined
·
15,635 Posts
Discussion Starter · #7 ·
boooo. what happened?
Just driving and I lost pedal response so I pulled over. I think it's either my plugs or coil packs. My buddy is coming over with his 1.8t so we can try his coil packs.
 

·
Registered
Joined
·
583 Posts
get a tdi next time, you'll be happier. I hate myself for not getting one :banghead::banghead:
 

·
Registered
Joined
·
15,635 Posts
Discussion Starter · #9 ·

·
Registered
Joined
·
3,442 Posts
does the car run? seems more like a throttle pos. sensor, if you just lost throttle response
 

·
Registered
Joined
·
15,635 Posts
Discussion Starter · #13 ·

·
Registered
Joined
·
3,442 Posts
Here's my actual "Sht I'm fcked thread":D It has more info on my issues.

http://forums.vwvortex.com/showthread.php?5366035-Broken-down-No-throttle-response-ABS-EPC-and-CEL

So far I've heard FPR, the pedal sensor, and coil packs. Still haven't got the chance to scan it.
coilpacks seem the least likely candidate since it idles fine, coilpacks wouldnt stop the car from reving up either, they would just make it misfire and run like crap. FPR maybe? but i dont see those going bad too often. could be a throttle pos. sensor or the pedal assemby. once you scan it try a tba, if it comes up error then the pedal assembly is bad.
 

·
Registered
Joined
·
15,635 Posts
Discussion Starter · #15 ·
It occasionally now starts up but then the motor dies. Not like a dead battery die.

Then sometimes it runs fine.
 
1 - 20 of 7854 Posts
Top