VW Vortex - Volkswagen Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
763 Posts
Discussion Starter · #1 ·
Ok. The car is a 93 corrado vr6. The problem all started out when the car wouldnt start on occasion. I would go to turn the key and would get all kinds of clicking sounds, as if the battery was dead. And then other times it would start no problem. SO i had my battery checked and it checked out fine. So i'm guessing that prob is the ignition switch or starter/solenoid. But i got an optima battery anywase, just to get the battery out of the way, plus it looks nicer. But when i got the battery i had to make my cables longer so they would reach the posts on the optima battery. So i made a new longer starter cable and then cut the 4 positive, 3 negative, and one 4 gauge ground wire and made them all longer by extending them with new wires. So now when i went to start the car it made all the clicking sounds like usual and then wouldnt start at all. So i crossed the solenoid wire to the starter wire and at least got it running. BUT the car is running like crap. When you start it, it idles horrible. then it runs horrible even when its been running for a while. Just seems to be skipping realy bad....anybody know what this could be? I am going to recheck all my electrical connections with the wires i made tomorrow but other then that i'm kinda lost here as to why its running horribly now. ANy help ould be greatly appreciated and sorry the post was so long
thanks
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top