VW Vortex - Volkswagen Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
807 Posts
Discussion Starter · #1 ·
I installed C2 chip today and started the car. It idled fine so I drove it nicely to warm it up. Once it got out of closed loop mode, it ran like a Subaru, with about 1/2 power. None of my coilpacks are cracked, ( I did the gm coil pack replacement with no issues) I mounted them so I could visually inspect them.
By the time I got back to my house, power cut down to 1/4 and after turning the car around to pull up to the curb, red glowing coals were in the middle of the road. I got out, looked under the car to see my cat glowing red. The coals in the road were parts of the honey comb from the cat.
Once the car cooled again, I put in the old chip and started the car, and it ran just the same, so I shut it down after 20 seconds.
What the eff did I break now besides the cat?
 

·
Registered
Joined
·
389 Posts
Re: miss fires and glowing cat (imdubbin)

nothing to serious just a baddly clogged cat, unbolt it, take a stick and knock out the inside honey comb and reinstall, should be fine, just a lil louder, then get a new cat once you need to go for inspection
 

·
Registered
Joined
·
11,844 Posts
Re: miss fires and glowing cat (imdubbin)

You have a misfire, unburned fuel is hitting your catalyst and igniting, causing it to come apart,
 

·
Registered
Joined
·
494 Posts
First of all, the cat is NOT the problem. Its a SYMPTOM of the problem.
Your cat is clogged, which was caused by an underlying problem. Running Rich.
If you have a misfire, check these common areas:
Coilpack, Plug Wires, Plugs.
In the dark mist the plug wires and coilpack with water and look for sparks and listen for the miss. If its ok, then pull your plugs and see if they are burned out or fouled. Replace if needed.
If the plugs are ok, clean your mass airflow sensor and throttle body with CRC Non Residue Brake Kleen.
If no change, pull the o2 and check that the wires are intact and the probe is clean. if its bad fix/replace.
Then gut your cat. you should be good if you follow those steps.
thats what your most likely problems are, in order of the chance thats what it is

take the C2 chip and reseat it. that could have been the final straw in killing your cat if the afore doesnt help.


Modified by DubAudiImports at 6:43 PM 4-29-2010
 

·
Registered
Joined
·
237 Posts
bring this back b/c this just happened to me, i just installed the chip, btw the car was vaged b4 the install to see if there were any faults, only the SAI code came up for incorrect flow. cleared that code then install eprom. As per C2 install page i let car idle for about 20 min b4 revving it at all, by the time i got to the end of my block the car started to sound bad and i had all the symptoms described above glowing cat and no power, misfires, and now the car wont even stay on, i removed the eprom and put in the stock chip and no luck same issue. how was this issue resolved
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top