VW Vortex - Volkswagen Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1,658 Posts
Discussion Starter · #1 ·
Hey guys,
I don't know whats going on. It's not a constant thing, but once in a while, when I floor my car, it starts to missfire, and it sounds like a machine gun. The colder the car, the better it works, but as it warms up it start to boggle when I give it gas...especially when I floor it. It did it once in a while, but tonight, every time I gave it gas, it would missfire and sound like a machine gun....
I've thought of a few reasons as to why this may be happening, but I'm not sure...
I was thinking it could be a bad 02 sensor, seeing how mine is very old.
Another thing I was thinking of is the engine mount. I know I need a new one, but maybe with the engine shaking, that could cause the problem.
I recently gave it a tune up about 8 months ago, so I dont think that could cause the problem..
And another question; could the K&N intake have anything to do with this?


Modified by GioF at 1:19 AM 6-20-2006
 

·
Registered
Joined
·
861 Posts
Well, you really have to think of it this way.
Missfire is USUALLY caused by 2 things.
Spark or Fuel.
So do the easy things first.
Check your wires, cap, rotor, plugs and lastly COIL. Coils can go bad so thats one thing to check.
If its missfiring on WOT, fueling could be something too if the car is starving for fuel or getting too much. Check the color of your plugs. fuel filter, fpr, and finally pump.
It may be an O2 sensor, but unlikely, the car will run rich if the o2 is dead but ive never seen it missfire, but all cars are different. Good luck with your problem!
Its one of those things
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top