VW Vortex - Volkswagen Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hi all,

My linkage is hitting the flex coupling on the downpipe to the point where it is stuck in 4th gear when everything is assembled. I have read about people needing the correct bracket to accommodate the 1/2" of additional space (which i have) however I need about 3" more clearance to not only access neutral, but the gears on the other side.

The Car: 1987 Scirocco mk2, originally 8v automatic I bought with a 16v KR swap that I bought incomplete. It is paired with a 9A transmission. The previous owner sat on it and has no real knowledge of what is going on. I successfully got it running again after a cold 10 years but this linkage issue doesn't seem to be a problem I can find anywhere.

The downpipe is cut, there is no exhaust yet. Is it possible that is has sagged over time just hanging there?
Both the downpipe & Shifter Rod seem to line up correctly in the undercarriage channel so nothing is immediately obvious.

Has ANYONE ever seen or had this issue? Check these sweet sweet pics.

102587
102589
102590
102591
102592

102594
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
Where’s the connecting link as it’s not in the picture? Without that the relay lever I’m guessing can travel too far and hit the down pipe.


Sent from my iPhone using Tapatalk
Connecting link is not attached as I have it in neutral to work on it. When it is attached it’s jammed into 4th (or 2nd).
 

·
Registered
Joined
·
283 Posts
Looks like the exhaust manifold came from a GTI/Jetta/Passat 16v engine. The downpipe looks correct though modified. This is a hand drawing of the differences (apologies for the hand drawings).


This is a top view of the exhaust manifold.

Sent from my Nokia 3.4 using Tapatalk
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top