VW Vortex - Volkswagen Forum banner
1 - 20 of 104 Posts

· Registered
Joined
·
712 Posts
Discussion Starter · #1 ·
>>>>>>>>>>>>>MK2 Jetta Coupe 24v 6spd<<<<<<

Hey guys here is my whip thats new and improved I introduce u guy "Nikita". She started out as a 1992 VW Jetta Coupe with a G60 motor in it. i saw her at a farm near woodbine and major mackenzie sitting with tall grass surrounding her. The farmer advised me this car has been sitting there for 2 years and i kid u NOT this car needed a boost and it started right up after 2 years of sitting and collecting dust. Now its got a VR6 24v engine (code:BDF) mated with a 02M 6spd tranny. The car has 5 bolts wit sloted brakes around. Someones gonna kill me cauz im running stock 8v suspension for now. alright nuff od me blabbing here are pics and enjoy... OOO and many thanks goes to my buddies Mike and Dan for making this possible

Image uploading. Refresh page to view

Image uploading. Refresh page to view

Image uploading. Refresh page to view

Image uploading. Refresh page to view

Image uploading. Refresh page to view

Image uploading. Refresh page to view

Image uploading. Refresh page to view




Modified by VWIRUS at 12:25 PM 12-29-2005
 

· Registered
Joined
·
712 Posts
Discussion Starter · #12 ·
haha thanks guys it wont stay like this forever tho im gonna get it BOOSTED next year!!!! and i forgot to mention i anally raped a 300C, prelude, IS300, mazda 6, A FELLOW VR6 gti, ooo and i beat the sh*t outta this sleeper 90 civic hatch witch a type R motor in it....
 

· Registered
Joined
·
85 Posts
Re: (VWIRUS)

Ohw man.......she's HOT! I would keep it like this!
http://****************.com/smile/emthup.gif
But can't you turn the oil-cap arround? It looks like sh*t, laying upside down... me=
, i know....



Modified by JettaPowerrr at 2:28 PM 9-8-2005
 

· Registered
Joined
·
5,564 Posts
Re: (VWIRUS)

i would get a coilover susp and put a cold air intake on it.
then you got a sexy beast.
 

· Registered
Joined
·
5,564 Posts
Re: (GLI_driver_found)

Quote, originally posted by GLI_driver_found »
What subframe did you use?

and tranny mounts
 
1 - 20 of 104 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top