VW Vortex - Volkswagen Forum banner
1 - 1 of 1 Posts

· Registered
70 Posts
Discussion Starter · #1 ·
fitted a tilt and slide to my mk2 today, managed to find one in the same colour as my car so got it for £20 with all the runners and such.
anyways i noticed that it worked almost perfectly in the car i removed it from, except for, when it went from tilt position to slide it got a bit stuck, just as the roof goes down and back, it seems to get stuck as it slides down just before it goes back
anyway i fitted it to my car today and i have the same probelm is goes up fine and it slides back fine but in between it gets jammed, even if it starts from closed and you want it to slide back it gets stuck
if i push down on the roof the the roof will then slide back normally
its as if there isnt enough pull form the mechanism to get it down far enough to go back
ive tried and tried adjusting it but it doesnt seem to want to work.
also going form closed to tilt it pulls the rubber seal off the roof
i was prety sure tho that the rubbers are all the same so shouldnt really be an issue but ive used the origional rocco roof rubber, however it does look like the roof has been meddled with before as it was well greased with reacent grease so wondering if this has been an issue for a while.
anyone have any ideas
anyone fancy taking a photo of all the mecanism on a working tilt and slide so i can compare maybe some pics of the screw alignment or a guide on how to level them up it kind of seems like the roof isnt far forward enough but i cant see anyway of bringing it any further forward as everythign is screwed down in the correct holes an things.
the only other thing is, it maybe damaged mechanism maybe it bent with age any known issues ?
just a little annoying as i was pretty sure it would be a straight swap almost.
some photos of the two feet that pull it down would be great
p.s. this defo isnt an issue with the handle as i am aware of the push button and so on so i know its not that
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.