VW Vortex - Volkswagen Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
2,160 Posts
Discussion Starter · #1 ·
ok guys, i was workin on my girlfriends moms car this weekend. her drivers door lock cylinder popped out a while back b/c the metal tab thingy (not sure of the correct name, im an mk2 guy!
) that clips onto the back of the lock cylinder broke.
so i got the door handle assembled correctly and everything was working fine until tonite. she went out to drive the car and came back in the house saying she unlocked the door and the alarm LED was still blinking. i went out, tried to disarm it with the key but it wouldnt disarm. so i open the door and the alarm starts goin off!!! i was expecting the alarm to go off for maybe a min but after 5min with the alarm goin off i pulled the ground off the battery.
now, i did a search on mk3 alarms and came up with a few ideas but im wondering if you guys (who have more experience with this than me
) can lend me some advice. also after i fixed the door handle i tested the doors and the central locking system wasnt locking the car, the pump just kept running indicating a vacuum leak so i disconneted the harness to the pump. the car also has an aftermarket radio......could one of these be the problem???
 

· Registered
Joined
·
4,017 Posts
Re: mk3 factory alarm probs, help an mk2 guy out!!!!! (Bozwell)

when the main tube coming out of my vaccum pump broke, my car did this, i'd unlock it but it wouldn't disarm the alrm-- the alarm had set itself-- i'd suggest plugging the harness back in, then find the leak
almost like without the pump, you couldn't disarm it--had to tow it back to my house until i could fix it with some rubber tubing


Modified by putang spangler at 1:25 AM 1-12-2004
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top