VW Vortex - Volkswagen Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Okay, so my mk4 gti 1.8 sits at 253K miles and runs like a dream. Good compression all round. But recently after a drive a low oil pressure light came on. Thought nothing of it, topped here up with oil, and kept driving. Then the light became sporatic. The light would only come on when the engine was as loads of over 10%. At Idle, no light. At 3k rpm cruising on the highway, no light. Any time I asked the engine for acceleration the light would come on. I dont think its the oil pick up becasue I think the damage would be much more noticeable and catastophic. I would like some feedback and help on the matter. ALSO, the light never comes on when the engine is cold. Oil cooler problems?
 

·
Registered
Joined
·
9,807 Posts
I would get an oil pressure gauge on the car to see if its an actual pressure problem or a bad sensor. Driving around on low oil pressure can cause damage so until you figure that out, I wouldn't drive the car.
 

·
Registered
Joined
·
4,494 Posts
I had a similar issue and it was just the sensor. When I pulled the connector off of the sensor it was covered in oil. Somehow the sensor failed internally and was blowing by oil. Parts house had one and I put it in and it’s been fine for several years now.

Any recent repair work?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top