VW Vortex - Volkswagen Forum banner
  • Mwerks and Fourtitude have rejoined VWVortex. For more info, see this thread.

Status
Not open for further replies.
1 - 20 of 33 Posts

·
Vendor
Joined
·
6,655 Posts
Discussion Starter #1
For a while now we have been putting out articles about common issues with the TSI and FSI engines.

These are some common things you should look out for on your Volkswagen MK6 GTI 2.0T.

Listed below are the articles we have published to date. We are planning to put out articles regularly and we will update this thread as new articles are published. We hope you check them out and find something helpful or interesting on them.



2.0T TSI Common Problems
 

·
Vendor
Joined
·
6,655 Posts
Discussion Starter #4
hope this to be a sticky post on the top, very helpful
You have our vote but its not our choice. You should contact the mods as they are the only ones who can do that.
 

·
Vendor
Joined
·
6,655 Posts
Discussion Starter #6
Are there model years after which some of these issues were solved. The Mk VI starts in 2010 so did some of the fixes occure in 2011 or 2012 or 2013, etc.?
There are not really any models where these are resolved on. The Timing Chain tensioner is really the only one which we don't have an exact idea when the production cars got the newest version but it was somewhere in 2013 as far as we know.
 

·
Registered
Joined
·
1,493 Posts
2011, GTI TSI, 39k miles, new plugs, coils, FF...all OEM

85-95f ambient, warm start (after sitting 30-90 minutes?): Engine fires quickly, but lingers between 4-500 rpm, stumbles and stalls. Subsequent starts same. Careful, light fueling, will cause it to surge to 1500rpm, then drop to a very steady, smooth idle.

There's a thread here (searched, my tired eyes couldn't find it), and at the MKIV forum, with several members having the same issue.

Do you have any idea what could be going on?

Thanks. Your videos are very informative.
 

·
Registered
Joined
·
1,493 Posts
Here's the thread at the GOLFMK6 forum.

GTI stalling on warm startups. Dealer cant replicate problem?See Video (Multi-page thread 1 2 3 4 5)
 

·
Vendor
Joined
·
6,655 Posts
Discussion Starter #10
2011, GTI TSI, 39k miles, new plugs, coils, FF...all OEM

85-95f ambient, warm start (after sitting 30-90 minutes?): Engine fires quickly, but lingers between 4-500 rpm, stumbles and stalls. Subsequent starts same. Careful, light fueling, will cause it to surge to 1500rpm, then drop to a very steady, smooth idle.

There's a thread here (searched, my tired eyes couldn't find it), and at the MKIV forum, with several members having the same issue.

Do you have any idea what could be going on?

Thanks. Your videos are very informative.
Fault Codes?
 

·
Registered
Joined
·
1,493 Posts
Thanks for asking. No codes. Prior to purchase, I scanned (VCDS), found nothing, reputable dealer in Ft. Worth scanned found nothing.

There is some carbon buildup, but I was told it isn't sufficient to clean...yet. And correct me if I'm wrong, I don't believe carbon in the intake valves would cause a warm start-up issue.

Forgot: also replaced 3.5 year old battery with OEM from dealer.

I hear no fuel pump prime when I open the door. When the key is cycled (door closed) I can barely hear the in-tank pump. It's inaudible if there's any ambient noise whatsoever. Cycling the key a few times doesn't change the warm-startup stall.
 

·
Vendor
Joined
·
6,655 Posts
Discussion Starter #12
Thanks for asking. No codes. Prior to purchase, I scanned (VCDS), found nothing, reputable dealer in Ft. Worth scanned found nothing.

There is some carbon buildup, but I was told it isn't sufficient to clean...yet. And correct me if I'm wrong, I don't believe carbon in the intake valves would cause a warm start-up issue.

Forgot: also replaced 3.5 year old battery with OEM from dealer.

I hear no fuel pump prime when I open the door. When the key is cycled (door closed) I can barely hear the in-tank pump. It's inaudible if there's any ambient noise whatsoever. Cycling the key a few times doesn't change the warm-startup stall.
Sounds like its fuel related. Prob best to take a look here http://shopdap.com/2-0t-tsi-vw-and-audi-fuel-pump-control-module/
 

·
Registered
Joined
·
1,493 Posts
Thanks. I'll pull the back seat later this evening and check the module.

Questions:
1) Should I hear the in-tank pump prime when I open the driver's door?
2) How loud is the in-tank fuel pump when it's being cycled by the ignition?
 

·
Registered
Joined
·
1,493 Posts
Ambient temp 80f, highway cruising at 70mph for 40miles, engine at 204f at shutdown. The control module was barely warm, 112f on infrared thermometer. Pristine appearance.

Can these modules fail w/o showing signs of excessive heat?
 

·
Registered
Joined
·
2,634 Posts
I hear an odd tapping noise (it has always been there) in the gas tank area.
My throttle is starting to feel a bit jerky at low speed/temps
Cold start up is rough
(Just hit 76,5K miles)
 

·
Vendor
Joined
·
6,655 Posts
Discussion Starter #16
I hear an odd tapping noise (it has always been there) in the gas tank area.
My throttle is starting to feel a bit jerky at low speed/temps
Cold start up is rough
(Just hit 76,5K miles)
Most likely the these issues are not related but that info doesn't really give us much insight. You might need to get it checked out by a VW specialist.
 

·
Registered
Joined
·
2,634 Posts
Most likely the these issues are not related but that info doesn't really give us much insight. You might need to get it checked out by a VW specialist.
Scheduling appointment soon. Hopefully it is just the carbon buildup. My MPG has been <24 for the past several months.
 

·
Registered
Joined
·
4 Posts
Have come across any issues in starting.(Cold or Warm). Randomly it seems to lose battery power. Everything resets.....time, trip and have to rest set all dash lights by turning steering wheel left then right. 2012 GTI
 

·
Vendor
Joined
·
6,655 Posts
Discussion Starter #20
Have come across any issues in starting.(Cold or Warm). Randomly it seems to lose battery power. Everything resets.....time, trip and have to rest set all dash lights by turning steering wheel left then right. 2012 GTI
Have you checked and or replaced the battery?
 
1 - 20 of 33 Posts
Status
Not open for further replies.
Top