VW Vortex - Volkswagen Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
191 Posts
Discussion Starter · #1 ·
I pulled my tails off the other day to seal them up (water getting in the spare tire well). The passenger tail plug and connectors were corroded a bit and when I put it all back together I had no tail, signal or reverse light on that side. I cleaned connections and now I've got tail lights and signal UNLESS I break....with breaks applied my signal light stops completely. At night my passenger side signal indicator alluminates green (not as bright as when it flashes for my signal) with my break on without signal light on. Also, my front indicator stops flashing too with break applied (I didn't touch the front at all).
Any ideas of what's going on? Can one corroded connection cause all these little quirky habits? I'm thinking the easiest is gonna be to go to the junk yard and get a tail light (for the connections) and plug harness...unless someone has worked this out before???
 

·
Registered
Joined
·
22,319 Posts
Re: MKIII - Tail Light Acting Up (Mixed Nuts)

Quote, originally posted by Mixed Nuts »

Any ideas of what's going on? Can one corroded connection cause all these little quirky habits?

Yes, one corroded connection can cause all these problems. And it is most likely the ground connection to the body.
If the ground is not present, the bulbs will seek and find an alternative ground through a different bulb's filament in the same bulb tray. What happens is that when you have the turn signal on, it will find the ground through i.e. the brake light filament. When you apply the brakes the turn signal will lose it's ground and you got disco lights.
Try to find the end of the ground for the tail light and remove any rust there. Just remember that you need bare metal to the body to get a good ground connection, so dont paint it too well. Seal with some grease to keep water out. If you cant find the ground, you can splice in a new ground to your tail light.
Hope this helps! http://****************.com/smile/emthup.gif
 
1 - 2 of 2 Posts
Top