VW Vortex - Volkswagen Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
334 Posts
Discussion Starter · #1 ·
Ok, a couple of months back I got the front end of my car knocked off by an F250. The damage was pretty bad cosmetically but as far as I could tell no damage was done to the motor...no coolant/oil leaks or anything like that. At the time of the accident the car stalled out because, I hope, the FMIC was knocked off. I put every thing back together on Tuesday so the bodyshop can drive it onto the rack to get repaired, but when I turned the key the car started but would not stay running. I drove from CT to AZ about two weeks prior to the accident and was having some hesitation under heavy throttle...possible fuel pump, right? How likely is it that due to the amount of time the car has been sitting (about a month) that the fuel pump would crap out due to inactivity? Or am I on the wrong track all together. I checked the motor for disconnected vacuum lines and broken wiring harnesses with no luck...does the 1.8T have something programmed into the CPU to detect an accident and kill the motor after one? sorry for the long post and thanks in advance for any help...
 

·
Registered
Joined
·
334 Posts
Discussion Starter · #3 ·
Re: Motor starts...but doesn't keep running...help (chaugner)

no CEL...and I am going to try and locate a VAG this weekend...why do you think it might be the altenator...to clarify my stalling situation...the car starts, wont idle smooth for about 5 secs then dies...I am going to try to unplug the MAF, see if I have any luck with that...any other ideas?
 

·
Registered
Joined
·
5,670 Posts
Re: Motor starts...but doesn't keep running...help (one8T_GLI)

First off even with open throttle body the car would not die (FMIC knocked off).
I thought you meant running as in you can drive it and it just shuts off after a few minutes. 5 seconds is different. Its not the alternator then.
I would say fuel related. Could be fuel pump. Get a VAG check the codes and then you'll know whats wrong.
Look at all codes, clear them and then see which ones come back. This way you know exactly why its not running.
 

·
Registered
Joined
·
334 Posts
Discussion Starter · #5 ·
Re: Motor starts...but doesn't keep running...help (chaugner)

Quote, originally posted by chaugner »
First off even with open throttle body the car would not die (FMIC knocked off).


Now that I think about it you're right...the reason I was thinking that was because the first night I had the swap, one of the IC pipes popped off but the car would idle...then die when I gave it gas, this is totally different...I just need to get a VAG-COM, I should have one anyway. do you know if the knock offs are just as good as the original VAG? I saw a good deal on e-bay for one.
 

·
Registered
Joined
·
5,670 Posts
Re: Motor starts...but doesn't keep running...help (one8T_GLI)

try going to one of the regional forums and asking around for someone to help you out. That worked for me before bought one myself.
You can get one of the knock offs. It will just return you the number. Once you have that we can translate those for you
 
1 - 6 of 6 Posts
Top