VW Vortex - Volkswagen Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
567 Posts
Discussion Starter · #1 ·
I was driving around last night & when I put my headlights on I noticed my A/C controls did not light up.
Every other item in my car (including my boost gauge) worked.
Has anyone had the same problem on their 337/20th/GLI?
Thanks in advance!
Here's the pic that made you click on my thread

 

·
Registered
Joined
·
5,714 Posts
Re: My A/C Controls have no light!... (GTI*337)

You need to replace the light inside the fan switch on your hvac controls. That one bulb lights up the whole panel. Its a whopping $2.xx from the stealer.
If you goto MK4 faqs, there's a step-by-step procedure on exactly how to do it w/pics. I just did mine 2 days ago.
 

·
Registered
Joined
·
502 Posts
Re: My A/C Controls have no light!... (fahrfrumlosin)

same thing happened to mine, just tell the dealer to fix it, im sure its under warrenty
 

·
Registered
Joined
·
3,493 Posts
NOT under warranty. Bulbs are not after 12/12. Headlights are because of the day time running issue. All you have to do is remove the blower knob by pulling hard when it is set at the 2 position. Then use a piece of rubber hose with an inside diameter a little smaller than the bulb. Push it on the bulb, pull it out. Just reverse the process to install. Questions, let me know!
 

·
Registered
Joined
·
527 Posts
Re: My A/C Controls have no light!... (GTI*337)

I has the same problem a while ago. I just gave it a love tap on the side of that console and it turned back on. I think that is in the volkswagen procedure book. Or maybe just mine.
 

·
Registered
Joined
·
345 Posts
Seriously...dkoelzer is right. Just smack the right side of the plastic surrounding the head unit and voila! It will be back on....almost guaranteed.
LOL
 

·
Registered
Joined
·
1,088 Posts
Re: (SpeedyGL-96)

Yep, the "love tap" procedure works well for me too. http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
1,720 Posts
Re: My A/C Controls have no light!... (GTI*337)

Yeah, happened to me a couple of times. mine was a loose connection. One smack on the side of the center console, and voila, lighted climate controls once more......
 

·
Registered
Joined
·
2,258 Posts
Re: My A/C Controls have no light!... (schtebie)

mine has done it before on a 3 hour drive to providence, then on the way home. lights were back on. but last week they went out again, not sure if i wanna give it a love tap. i think ill just let the stealership worry bout this, if this isnt under warantee then thats retarted. not like its aftermarket or anything
 

·
Registered
Joined
·
1,172 Posts
Re: My A/C Controls have no light!... (GTI*337)

Quote, originally posted by GTI*337 »

Here's the pic that made you click on my thread


LOL, that really was the reason I clicked your thread... I feel lied to!
 

·
Registered
Joined
·
3,942 Posts
Re: My A/C Controls have no light!... (Usagisama)

Quote, originally posted by Usagisama »

LOL, that really was the reason I clicked your thread... I feel lied to!

iknow, i feel used
 

·
Registered
Joined
·
567 Posts
Discussion Starter · #14 ·
Re: My A/C Controls have no light!... (Grogthefrog)

Thank you gentlemen for all your input.
The "old love tap" didn't work. So tonight I'm gonna put on the wife beater t-shirt & really knock her around (just kidding)

When I get some time this weekend I'll pull her apart and check the bulb.
Sorry, for those who fell for my pic trick
 
1 - 14 of 14 Posts
Top