VW Vortex - Volkswagen Forum banner

761 - 764 of 764 Posts

·
Registered
Joined
·
12,371 Posts
Discussion Starter #761
I’ve been chasing a bug with the car for a few weeks now. Can’t get it to start for the life of me…

Randomly go out and crank the car yesterday and it fires right up and drives like nothing ever happened. After a drive around the block and about 10m behind the wheel running perfectly I shut her down.. and now she won’t start..

Ah gremlins :(

Definitely fueling or ignition related, but due to it being inconsistent it’s been giving me issues tracking it down.



 

·
Registered
Joined
·
193 Posts
check your fuel relay is not failing, this is the most common issue with mk1's and does what you are saying if won't start after shut off. It heats up and fails and when cold will work. Had this happen so many times.
 

·
Registered
Nine diesels of which five are MK1 VWs
Joined
·
2,346 Posts
It might seem like too much chrome, but I would love to see how the 6" chrome centers on those wheels would change the look.
 

·
Registered
Joined
·
12,371 Posts
Discussion Starter #764
check your fuel relay is not failing, this is the most common issue with mk1's and does what you are saying if won't start after shut off. It heats up and fails and when cold will work. Had this happen so many times.
Have one on the way and was thinking the same thing.

It might seem like too much chrome, but I would love to see how the 6" chrome centers on those wheels would change the look.
Oh it completely changes the look for sure. I’ve got a set of nos caps, they do look good… I’m just not running them currently




 
761 - 764 of 764 Posts
Top