VW Vortex - Volkswagen Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2,878 Posts
Discussion Starter #1
Before I can adjust the Air/Fuel mix I have to get these Idle issues solved. Far as I can tell there are no vacuum leaks. One thing I noticed and I could be imagining this is when the outside temp is 60 to 70 degrees and humidity is around 60-80% the car runs great. It is intermittent but i'm thinking the injectors may be going or need cleaning. Not what else to look for in the Idle. What's peculiar is my sons rocco idles fine with 70k more miles than mine. any help is good help and much appreciated.:banghead:
 

·
Registered
Joined
·
536 Posts
Before I can adjust the Air/Fuel mix I have to get these Idle issues solved. Far as I can tell there are no vacuum leaks. One thing I noticed and I could be imagining this is when the outside temp is 60 to 70 degrees and humidity is around 60-80% the car runs great. It is intermittent but i'm thinking the injectors may be going or need cleaning. Not what else to look for in the Idle. What's peculiar is my sons rocco idles fine with 70k more miles than mine. any help is good help and much appreciated.:banghead:
I'm no veteran to these motors, so if I am wrong someone with more experience please chime in, but my 16v did the same thing since I bought the car, and last week I decided to just remove the idle control valve. Plugged the two hoses, and used the screw to adjust the idle. She's never idled better.
 

·
Registered
Joined
·
5,433 Posts
Before I can adjust the Air/Fuel mix I have to get these Idle issues solved. Far as I can tell there are no vacuum leaks. One thing I noticed and I could be imagining this is when the outside temp is 60 to 70 degrees and humidity is around 60-80% the car runs great. It is intermittent but i'm thinking the injectors may be going or need cleaning. Not what else to look for in the Idle. What's peculiar is my sons rocco idles fine with 70k more miles than mine. any help is good help and much appreciated.:banghead:
Start by cleaning the ISV and make sure you can feel/hear it hum with you have the key turned to the on position. On a 16v it could be a whole host of small items to make the idle bad.

Have you changed out your 02 sensor lately? If you ahve a dead 02 sensor it will not alow the car to adjust the air/fuel correctly. Do you have a Bentley manual? The manual gives you some trouble shooting instructions to make sure all the sensors are working including the 02.

What ever you do .... just take it one step at a time. I've seen too many folks go in and make a bunch of adjustments and really get a motor out of wack. Good luck.
 
1 - 4 of 4 Posts
Top