VW Vortex - Volkswagen Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
10,430 Posts
Discussion Starter · #1 ·
I have an issue with a coworker's '94 Golf (ABA powered). What started out as getting paid for a simple clutch and hose swap has suddenly become "I need my car fixed now please~"
The starter's been going steadily on it, but that's a pretty obvious problem: the T50 contact on the starter is almost gone, and I have another.
There's a persistent clicking sound whenever the key is on start or run, and when it's turned to run the odometer goes blank, then seems to display a code of sorts: "1N 02"
Not sure what that is, but I haven't found it yet in my freshly acquired Bentley. I have a jumper wire made up, and plan on checking for codes tomorrow before I go in for work, but I'll take any suggestions folks care to give me.
 

·
Registered
Joined
·
10,430 Posts
Discussion Starter · #3 ·
Cool, that's helpful. Vortex search was being a pain, telling me my search terms were too short. There are days I hate this engine...
Any idea on the clicking? It's much too fast and loud for me to believe it's normal... does the power supply relay click rapidly, or is a single click like most relays?
I intend to swap the starter and reset that message, then see what comes up next. Looks like Mr. Bentley will be my friend during breaks for the next several days of work... never worked on a MkIII before.
 

·
Registered
Joined
·
10,430 Posts
Discussion Starter · #5 ·
Re: Need a little help, folks (Dan J Reed)

So the ignition switch = fail "feature" plagues Mk3s too, eh? I just did my B2 coupe's switch the other day, I'm down to a scant thirty minutes to replace B2 switches.
 
1 - 5 of 5 Posts
Top