VW Vortex - Volkswagen Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
274 Posts
Discussion Starter · #1 ·
She is driving a 1996 VW Jetta. Yesterday, the car started fine when she went to take my son to pre-school. On the way there (about a mile later) the car started to sputter and it eventually died. After a few cranks of the engine, she got it started again and made it to a gas station. While there, she ran into a mechanic. He said that a few wires were loose on the battery, he fixed it and my wife said thanks and went on her way. It was fine the rest of the day. I checked the battery later that night and everything looked fine.
Well this morning the car didn't start. I connected a battery charger/starter to it and the car was cranking, but not starting. I also noticed that right after I stopped cranking the ignition, it would sound like the engine was JUST about to start, but would die. Finally, after having the battery charger on it for 20 minutes, it started real rough at first, but smoothed out. I went to move the car and it stalled again and would not start. I charged it up again for a little while and it started up again. Now it starts fine. I have the charger on it now for more charging.
What could be wrong? Battery, altenator, fuel pump, bad gas?
Thanks!
 

·
Registered
Joined
·
536 Posts
Re: Need help diagnosing problem with wife's car..... (FlippedBMW)

I KNOW!!
its the RPM Sensor, or Hall Sensor (i think thats the name). It reads the crank position.
Mine did this a few weeks ago, and i just had a flashback reading your post!
its a pretty expensive sensor, but mine was covered under warranty.
its totally this sensor, trust me http://****************.com/smile/emthup.gif
 

·
Registered
Joined
·
964 Posts
Re: Need help diagnosing problem with wife's car..... (FlippedBMW)

if the car stalled after you took of the charger then your alternator might have died. Check all of the connections going to from the alternator and battery.
 

·
Registered
Joined
·
274 Posts
Discussion Starter · #6 ·
The Jetta started this morning?!!

I went out first thing this morning to see if the Jetta would start and it DID! I took it for a little drive without any probelms. What do you guys think?
 

·
Registered
Joined
·
536 Posts
Re: I also pulled the negative cable on the battery while the car was running this PM.. (FlippedBMW)

Im telling you, its the RPM sensor!
trust me. take it to tha dealer, and u will see.
I went thru the same thing for over a month. some days, the car would want to stall, and sometimes it would. then, it wouldnt start for a few hours. then, magically it would. and i wouldnt have a prob for weeks. then it did it again.
not battery related, not alternator related.
if the rpm sensor cant tell the ecu where your idling at, or what pos the crank is in, then it wont give you fuel. thats why it cranks over to high-heaven, but just wont start.
 

·
Registered
Joined
·
120 Posts
Re: Need help diagnosing problem with wife's car..... (FlippedBMW)

Well first of all why did you put the carger on did the battery act weak or was it dead. Second if it is the altanator it will run for a little bit before it starts to act up because of the reserve in the battery. I would check the batter and altanator first if you have a volt meter hook it up and see what it is doing that will tell the story. IF your voltage goes up when the car is started from what it is before the car is started it shouldnt be the altanator. Next after you park the car for the night and it sets for a while check the voltage in the battery and write it down then in the morning check the voltage again if there is more than a 10% loss in power replace the battery. This is just my my two cents though do what ever you want.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top