VW Vortex - Volkswagen Forum banner
1 - 4 of 4 Posts

· Registered
Joined
·
1,392 Posts
Discussion Starter · #1 ·
Ok, so sometimes when I start my 95 GTI VR6, if I rev it up or accelerate quickly soon after start up it will feel like it's losing power and if I stop or put in the clutch it will die. Then it won't start up or it will run rough and smoke and run really rough a little and die again, unless I let it sit for about a minute or 2, then it starts right up. First noticed it leaving work a few weeks ago when I pulled out onto a busy street and was almost hit when my car lost power. Please help, thanks.
 

· Registered
Joined
·
6,654 Posts
Re: Need help figuring this out... (Lil97GTI)

The things that affect the idle are the EGR valve, the Idle Air Control and the Throttle body for example. How is the idle once engine warms up? Are any vacuum hoses cracked or loose? Any unusual sounds from the engine? Did you get bad gas(oline)?
 

· Registered
Joined
·
1,392 Posts
Discussion Starter · #3 ·
Re: Need help figuring this out... (Ed52)

ahhh...my IAC had acted up before, then just went away before I even tried to get it replaced. May be that, I'll check the vacuum hoses in the AM but I know it's not bad gasoline since it's happened a few times on different tanks of gas and I run it out almost all the way before filling in most cases. Is there a way to clean the IAC? Or do I just have to get it replaced?
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top