VW Vortex - Volkswagen Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
157 Posts
Discussion Starter · #1 · (Edited)
ive had my vr6 02 glx jetta for a while, i broke the trans mount before, replaced, and the driver side axle i replaced with gsp one 2 times. this time i took off onto old fritz road and shifted 1st to second hard, burned out while shifting then i heard a noise and when i step on the gas i feel a heavy vibration. doesn't feel like a driver side axle cause with that my car whobbles. feels like a grinding heavy vibration only while on the gas and i dont feel/hear it while in neutral revving. only while driving, its the worst when im starting in 1st right on the middle between gas and clutch. what could this be? my clutch? trans? flywheel? motor mount which i doubt?

Please help me out thanks,
 

· Registered
Joined
·
157 Posts
Discussion Starter · #3 ·
if im driving and i either start to move, or when i hop on the throttle, if i drive lightly i dont feel it let makes me think maybe the motor mount but then why dont i feel it when i rev up?

POSSSIBLY MAYBE! the passenger side axle??? i do not know what it feels like to break it. i have never broken it before.
 

· Registered
Joined
·
157 Posts
Discussion Starter · #4 ·
ok well i figured it out, thanks for ur help, definitily the motor mount, its missing the back rubber piece, when i accel the motor moves back cause the rubber aint there but when i reverse the motor stays put cause the front rubber is there.

i just orderd a vf engine mount.

thanks,
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top