VW Vortex - Volkswagen Forum banner
1 - 8 of 8 Posts

·
Banned
Joined
·
936 Posts
Discussion Starter · #1 ·
OK, it's been almost a month now since my car has ran and it does not want to start at all. When it first broke down I was pulling out of my parking space and got about 20 feet and it acted like it ran out of gas (which it didn't). So I went to school came back and got it to start. It ran like sh*t but it ran, it kept dying then coming back to life. Found out the spark plugs were fouled beyond belief. Replaced those and the car didn't start. So I took off the boot on top of the fuel distributor, pulled an injector, lifted the plate with some pliers, and had a friend turn the key. The injectors are not getting fuel at all. At first we thought it was the transfer pump, replaced that. Still didn't start. Then we thought because the injectors weren't geting pressure that it might be the fuel distributor. Replaced that and still didn't start. Since it's been sitting the main fuel pump seized so I replaced that last night. So today I loosened the main fuel line that feeds the distributor, turned the key and getting excellent pressure. So for some reason the injectors are not getting fuel at all. I have been looking through my Bentley all day, can't find what the problem might be. The car won't move and I don't have a covered area or garage to work in and I have about two or three days of dry weather left. I want to find the problem before the rain comes back. I have only about a year's experience with VW's and have not had a problem with CIS-E yet. I figured someone on here has had a similar problem, if anyone could help I would greatly appreciate it.
 

·
Registered
Joined
·
5,657 Posts
Re: Need help, no fuel pressure... (dumpedGLI)

know this is pretty simple, but...
when's the last time you replaced the fuel filter?
On my first jetta, the car just had a "fresh tuneup" when I bought it.
I had some fuel problems, replaced some stuff. The next year when I did a tuneup, I pulled the fuel filter and the fuel that came out of the filter was almost as black as coffee
 

·
Banned
Joined
·
936 Posts
Discussion Starter · #3 ·
Re: Need help, no fuel pressure... (88Jetta)

I replaced it in the early summer, It should still be good. And gas is getting to the distributor fine so I'm guessing it isn't clogged, but for piece of mind I could replace it anyways. Don't see why not.
 

·
Banned
Joined
·
936 Posts
Discussion Starter · #4 ·
Re: Need help, no fuel pressure... (dumpedGLI)

ok well I broke off each line that goes to the injectors one by one and tested each one to see if they're getting fuel, the only injector getting fuel is the 5th(cold start valve). does this make sense to anyone? I really want to get this thing started again.
 

·
Registered
Joined
·
534 Posts
i bet its your ignition control module.. its alittle box under the drip tray where the ecu is...
I fought with my car for a month and a half till i changed it and it worked...
same problem.. no fuel after the dizzy on all injectors except cold start
 

·
Banned
Joined
·
936 Posts
Discussion Starter · #6 ·
Re: (StinkyFatPig)

Well I put another distributor and and what do you know, injectors have fuel again. But now it starts after it's been sitting but runs for a second or two then dies. then I let it sit for a minute and it does the same exact thing. it wants to start but just won't. so i don't think it's a fuel problem any more. it sure as hell has me confused though.
 

·
Registered
Joined
·
534 Posts
thats EXACTLY what my car did.. it had weird symptoms that makes you think its other things.. I was banging my head for weeks trying different ****..
I honestly thin its worth a shot..
BTW, the ICM controls that little gray box on the side of the dizzy.. do you have fuel pressure at your cold start injector?
the gray box is the Differential pressure regulator.. and if you have fuel at the cold start injector but not at the normal injectors then im confident its either the ICM or the DPR

Buy them used and try it out.. there very expensive new, so find an old parts car that has been stripped.. its one of those parts people don’t take when there doing a swap or Stripping a car.. shouldn’t be too hard to find.
 

·
Banned
Joined
·
936 Posts
Discussion Starter · #8 ·
Re: (StinkyFatPig)

thank you so much for you help, the old fuel distributor was actually fine. i put that back on and I had gas to all the injectors. Next to the distributor cap there are a few grounds and one of the wires snapped because it was old and brittle. fixed that, and then my mixture was way off so adjusted that, and now I just need to clean my ISV and my car will run like a million bucks again. the ISV was sticking and causing it to idle at 3k. weird how a lot of little things went wrong at once. but she runs again, and I'm so happy. it's been 5 weeks and now I can drive to eurofest. thanks again for the help.
 
1 - 8 of 8 Posts
Top