VW Vortex - Volkswagen Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello there, new to the forum. I am having a hell of a time with my car. Current set up in a stage 3 apr EFR7163 big turbo, fully built bottom end with cp pistons and rods. The entire engine was torn down and inspected due to cylinder 2 having blown a ring land causing low compression. So currently we fitted the head to the block and installed the cams and a new timing chain kit was installed with the parts provided. Using Pro Demand to install I have checked and re checked 3 timing that everything is lining up. Also removing the top cradle to just double check that the cams were in fact installed correct also. Everything was spot on. Performed the chain alignment through VCDS go to start the car and nothing. Still have no start currently. Blow is a list of what has been checked so far.

1. Checked for spark and was present
2. Checked for fuel and fuel pressure was present and in spec
3. Checked for compression. Compression is only 25 psi in all 4 cylinders!
4. Checked leak down. All cylinders put at TDC and all af 5 percent leakage. That is normal as well.
5. Checked timing marks once again. All spot on.
6. Re performed timing alignment, test was performed okay.

Still no start same results no matter what I change or do.

If anyone would have any ideas, please share as I currently have all day to work on it and try whatever I can to remedy this issue.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
In this case the timing is definitely spot on then. I did however remove the cams and make sure all the lifters were not pumped up or stuck. re timed once again and performed the chain elongation after replacement. I get an initial start for a split second then it goes back to nothing. However, compression is 25psi 75psi 35psi 25psi now.

Just a FYI the guy in video number 2 did not install the upper cover correct. That can cause damage to the cover and cams.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
The only thing I have thought of would be the use of the drift keys in the older style 2.0t motors. Would that pertain to this year cam also. If so would the process still be the same to set the cam to the starting position. Would anyone have info on the process using the keys. Pro demand or alldata does not mention them at all.
 
1 - 6 of 6 Posts
Top